interesting bug i think

first of all thanks for this brilliant piece of software. here is the thing:
when i delete all global rules in network security policy and use the stealth port wizard i choose the first option. define trusted network … but this option does not secure me. i see port 135 opened in i must choose the last option after this one block all … to close this port. i think it is a bug. (if you choose the second option it is still there you have to select option 3 after it to make yourself secure) thanks

No this isn’t a bug. If your behind a router or a modem with a hardware firewall be sure its fully stealthed. When you first installed Comodo it already found your trusted network so no reason to run the first option again. I use the P2P option. I might be wrong on this but I think this is how it all works.