Interaction Comodo V5 with Avast 5 (large number of login/logout events)

Windows XP SvcPk3, and all MS updates applied
Comodo Version 5.0.163652.1142 (Firewall only)
Avast5 Version 5.0.677

When both Comodo and Avast are installed and running, my laptop records 5 login/logout sequences PER SECOND.

The event log details for each cycle of events are :-

Successful Logon:
User Name: SYSTEM
Domain: NT AUTHORITY
Logon ID: (0x0,0xECD22)
Logon Type: 9
Logon Process: Advapi
Authentication Package: Negotiate
Workstation Name:
Logon GUID: -

For more information, see Help and Support Center at Microsoft Support.

Special privileges assigned to new logon:
User Name:
Domain:
Logon ID: (0x0,0xECD22)
Privileges: SeCreateTokenPrivilege
SeAssignPrimaryTokenPrivilege
SeDebugPrivilege
SeAuditPrivilege
SeChangeNotifyPrivilege
SeBackupPrivilege
SeRestorePrivilege

For more information, see Help and Support Center at Microsoft Support.

User Logoff:
User Name: SYSTEM
Domain: NT AUTHORITY
Logon ID: (0x0,0xECD22)
Logon Type: 9

For more information, see Help and Support Center at Microsoft Support.

If either Avast or Comodo is prevented from running, the logins don’t occur. More specifically, if the CMDAGENT service is prevented from running then the logins don’t occur.

Comodo (in the guise of CMDAGENT), is definitely trying to do something in AVAST’s ‘space’. I have traced the system with a process monitor, and CMDAGENT tries to create a file
(“C:\Program Files\Alwil Software\Avast5\Setup\Components.ini.new”) twice for each one of these login/logout sequences.

My initial concern was that the activity is so heavy that the Security Event Log is of no use. It fills up within a couple of hours, but having run the machine without the coninuous traffic, I can see a big improvement in performance by eliminating this (presumably unnecessary) activity.

Is there any reason for this traffic?

I note there is a new version of Comodo just released. Does this solve the problem? (Incidentally, my Comodo tells me that I am using the latest version when I check for updates. So, perhaps the latest version is not yet the mainstream ‘latest’.)

Thanks

Welcome to the forum tfc90 :slight_smile:

This has been report already on CIS only computers and other AV’s CIS V5 aswell.

As far as I am concerned yes it is fixed in the latest version hopefully the program update will be in the next 5/10 days.

If you wish to update now you have to uninstall V5 and install V5.3 also you cannot import the cofig. file from V5 as this may and can cause problems.

Dennis

Thank you for your very prompt and informative reply.

I will await the update.

lbinner’s report was a copybook example of good bug reporting. I am ashamed, but I didn’t find it. I searched everywhere, but the only references I found were to CMDAGENT at 100% CPU utilisation.

Thanks again for the answer, and the welcome.

Tony

Thanks

Hopefully you will not have to wait for long for the update.

Search function does not work that well unless you use the exact words, took me awhile to find it even though I knew which board it was in.

Dennis

I think it is fixed with v5.3. I don’t see it anymore in Event Viewer here on my Win 7 32 bits.

Please report back after the program update if it is not resolved.

Moved to Orphaned/Resolved board for now.

Thank you

Dennis