Insufficient resources error from my scan

I just installed CIS yesterday, Win XP machine with 2 Gig of memory. The scan did not complete after 10 hours. I am not sure if it is hung or not. I can not delete the malware found and I can not close the antivirus search window. I get the following errors .

Stop failed. Error code 0x800705aa. Insufficient system resources…
Error code 0x800705axx. Insufficient system resources…

[attachment deleted by admin]

Welcome to the Forum, Sleepydog.

This error usually occurs when CIS has been upgraded instead of a clean install.
Try uninstalling CIS, do a registry clean, then reboot and do a clean install. This should resolve the problem.

If so, then that is something they’ll need to work on…

The majority of users are simply going to upgrade, not clean installs.

Before installing CIS, I removed my earlier version of Comodo firewall, all of my other virus products, and cleaned with Comodo cleaner. But I will try again as you suggest.

I removed CIS and Comodo Boclean.
Ran Comodo System Cleaner 3 times !!! :wink:

Reloaded CIS and all seems to be going well. ;D

Thanks for your help.

@ HeffeD. I know and understand what you are saying. You are speaking reality here.
My suggestion was due to this exact error message had been seen when upgrading from 3.0 to 3.5 instead of doing a clean install. Quite a few issues can be resolved simply by doing a clean install instead of using the upgrade function. With no inside information available, I believe this to be an issue with the installer, not the security suite.
Thank you for noting this, though.

Wow the first time I have ever used the antivirus, would have to say it has alot of False positives, it flags a software register key as a virus and I know its not, it flags alot of programs that I have sent to other antivirus and antitrojan companies to check and they came back clean, these programs have been around forever and comodo still flags them virus, you have your work cut out

So are you using the regular version now or the beta version?

i had this problem too, just run the diagnostics tool in the misc tab.

I have done a clean Install etc., this answer is rubbish, there is a fault with Comodo, and it should just be fixed. It does this on Win7 32 and Win7 64, and XP32 also. Comodo seems a very convoluted program to use and appears to also do things without asking, blocking Network resources etc., It also does things like sandbox programs when asked not to as well as remove your Administrator rights when you exit out of the program if it is . I tried so many times to get it to consistently work on so many different machines, that I dumped it. I meant really what use is a program that acts like your system has been taken over by malware? When it works it works well, but when it doesn’t it can be a waste of time trying to fix it. It is not up to us to fault find your application, we don’t want excuses we want reliable software.

*** Also I find it ridiculous that I needed to sign up to view this ‘answer’, it smacks of hiding the problem, so when people are searching for a reliable program they don’t come across this!

There is no reason you cannot see this board/topic as a guest, as permissions are set at Global.


Edit Tested as Guest this answer can be seen.

I was not able to find an answer when trying a search for “resources” either until I registered. Then the search worked. Not complaining but your global settings must not be set as you think. I’m having the same resource problem. I uninstalled the previous version and ran the Comodo Clean program before the new install. Running XP SP3; 2 gig of ram. I’ll try the diagnostics suggestion.