Installing CIS make Firewall to not working correctly


I am without words!

If I install CIS (not the single package of Firewall), and I set “CUSTOM RULES”, the firewall make all the connection OUT without any alert!!! For example, IE, Chrome and EVERYTHING!!!

If I set “FIREWALL CONFIGURATION” instead, or if I install the firewall alone, everything runs fine and the firewall alert me for EVERY program I sent on internet.

Why this weird behaviour? I have Always to remember to install the firewall alone and then the AV, or I have to remember to SWITCH the configuration to FIREWALL.


Because in the internet configuration you have Do NOT show popup alerts set to allow requests.

:o :o :o :o :o :o :o :o
i thought comodo works as default deny…

It does, but you can change the settings to suit your needs. Simply turn the option back on…

so, it’s a default allow that can be turned to a default deny

That setting has always been like that for some time, why would you want to deny a known process access.

Default deny has always applied to unknown processes, they are stopped or sandboxed.


I don’t think it applies to trusted programs only. That option doesn’t show any popup from the firewall and just applies what you chose, either allow or block