Installing CIS cripples Vista?

Hello everyone,

I recently bumped into a huge problem with CIS on my netbook (Acer Aspire One D250 running Vista 32 Starter). I had upgraded to CIS4 earlier this year and had only used it a little before putting my netbook away for a few months (it’s dedicated to school). I just recently pulled it out again, only to find that it has completely crippled the computer. Any time you try to run a program it gives a “not enough quota…” error and even trying to view a simple .JPG results in a “no such interface supported” error. Now comodo itself is sort of running at this point - cmdagent.exe is up but nothing else, and there’s no tray icon or any way to access the CIS control panel (trying to start it gives another quota error). And I say ‘sort of running’ because out of curiosity I looked in the Resource monitor and cmdagent is kicking up page faults like nuts. Anyways i’m not sure what’s wrong, because I struggled for a little bit to uninstall the ■■■■ thing (I ended up nuking it with the Clean-up tool and then deleting the install directory), at which point everything worked fine again. So I tried reinstalling CIS again and i’m right back to the same point of nothing working. I’m not sure what exactly is wrong here as CIS4 has worked perfectly on both my desktop (an XP rig) and my parents computer (Vista Home). Also, I don’t really recall what exactly I had done to it before I put it away after school. :frowning:

Anyone have any ideas? Because at this point i’m very close to saying f- it and just sticking with the default Vista FW/AV.


im on vista home premium and apart from cpu spikes during full scans im all good. if this happened twice with 2 different installations it might be your comp tho im not sure…if u have to go with avast and online armor firewall

Have you tried reinstalling it using the method described here:

Does cis cripple vista, or does vista cripple everything?

OK: sort of bad joke, i’m leaving…