Installing 6.1 locked up my Laptop !!!

Hello, long time user of Comodo here. I understand this a free product, but it is unbelievable the amount of errors and glitches I have come across with this.

Last night I was prompted to update Comodo to 6.1. I should have known better and not updated because it just came out, but I did anyway. Everything went well, and comodo prompted me to restart my computer. I did. And then I waited for 15 minutes afterward expecting comodo to either finish the installation or provide some statement that it was competed. There was none.

Low and behold, all the sudden I could not access the internet. The only way that I can access the internet is by turning off the comodo firewall. When I tried to update it within comodo, I received an error saying the file could not be found.

SO I unistalled the 6.1 comodo and re-installed the older version using the downloader I still had. It seems to work, and allows me to access the internet with the firewall on, but when I check for any updates it gives me an error saying the firewall could not be found, even though it is an older version and definetly needs to be updated.

My laptop is fairly new, and has Windows 7 from an iso-file that I have and have used for years. It was in perfect shape with zero problems up until I tried to update to Comodo 6.1


I believe this is related to the same issue which has plagued many users with this update. Comodo is aware of it and will be releasing a fix for it soon.

Sorry for your experience with this update. Hopefully their new version will solve all issues you experienced.

The problem now though is that it is not even seeing any available updates from the server. I had to install comodo 6.0 after the failed update (loss of internet access) to 6.1, and I receive an error message when checking for updates within comodo. It will update virus signatures but prints an error for program updates.

It seems like there was an incomplete file or corrupted file during the 6.1 update that is still plaguing my re-install of the older version. How can I fix this?

Could it be that the error message is due to the fact the new update is being worked on?

They may have temporarily disabled the updates, hence the error you’re seeing. I’m not sure, but it’s certainly possible.

Please see if the fix they release soon fixes the update issue as well.