Installed CF but can't open any web page with any browser in Sandbox

I’m a newbie in CF, just installed 2 days ago. I am behind a router and using Avira Internet Security+CF. I used this thread for configuration ( +Hips enabled in Safe Mode.
Everything seems to work well except the Virtual Desktop. I can’t access any web page in sandbox with any browser. I observed that when I tried to open a page in VD, it appears under “Blocked Intrusions”
Can someone help? Thanks!

Nobody can help with this? :cry: Or I have posted in the wrong section of the forum?

Most likely a compatibility issue with avira have you tried disabling avira and then use virtual desktop?

I tried to use virtual desktop with avira disabled, but I get the same result with every bworser. I attached a link. Screenshot - d4950c4966354cc202b39fe891df1e1d - Gyazo

See if you can by creating this rule!

Firewall >> Firewall Settings >> Application Rules >> Add >> Put “chrome exe”. Activate >> Use rule set >> Web browser. OK.

Google translator

Try to disable the website filtering under firewall settings

If you have Malwarebytes Anti-Exploit installed try disabling it before starting Virtual Desktop.