I apologize for my language because I’m a student.I want to use comodo firewall and i have downloaded program but when i 've tried to install it doesn’t start.The installation doesn’t start It’s impossible to start.I’ve a pc with windows xp sp2 pleas help me,the pc doesn’t give a particulay errore message,nothing.
Thanks for your help

Welcome to the forum.
It could have been corrupted while downloading.
Download it again and see if it works.
Post here again if it doesn’t work.

I’ve downloaded last version three times but nothing, always blocked.So i’ve tried with old version,nothing always blocked.The strange thing is that this is the first and only time it happens.I want to install the programm,how can I solve the problem?

Have you disabled any services in windows?

on older windows versions like 98 or ME sometimes for a strange reason some apps could not start unles you moved them on another folder. Can you try to move it in C: and try again?

ps. which windows do you use?

Yes i’ve disabled some windows services,which is essential to install comodo?So i can check if it is blocked.i have windows xp service pack 2 thank you very much for your suggesions

I know for sure that Terminal services is needed. Have it on auto.
I’m not sure if it needs the windows installer. that service is usually set to manual, so keep it that way.
Do you have the file on C (system) disk when you try to install it? (Pandalouk’s suggestion).
I can do a screenshot of my disabled services if you want. I can install, and my network works.

I’have check terminal service and it’s in the position automatic,i’va put the installation file on c but nothing always the same message “error in installation”.I’ve tried to install another programm and there’ s no problem.It ia a mystery to solve.Thank you

I would submit a support ticket if I where you.
Go to

You can have a look at what services I have disabled.

[attachment deleted by admin]

i’ve tried to send a ticket,i hope they solve my problem,it’s a very strange thing, i can install other firewall but comodo no.thank you

Thanks! I have the same problem of CFW install even with the lastest version release The install is fine on winxp-sp2 box. But, it failed on the box windows 2003 enterprise all time so far. Next install tries pop up an err msg dialog “You seem having cfw installed using an older version of installer!”


That can be because there is still things left in registry.

nothing it’s very stressful this situation.The support give me some solutions but nothing helps me.I 've send thnem an error log and i do the same for you.Give a look and send me your impression.

[attachment deleted by admin]

The strange thing is that this is first time i try to install comodo!so i don’t have any previous installation and the registry should be clean

The registry clean was directed to vc… :wink:

Did you use a download program when you downloaded the firewall?

No i use firefox without download manager

Strange thing this…
Do you have any other problems with XP?

No i don’t have any problems,i can install others programms,this is first time i have problem,i’ve tried with old version of comodo but nothing,all blocked ???

Have you tried to go in to XP in failsafe mode and install?

I try to install comodo in failsafe mode and I install it but when I return to normal mode the firewall has stopped.Nothing to do so I give up.It’s a very strange thing but I wont to thank you for your suggestion.thank you very much