Installation procedure crashes (v3.0.13.268 x32) [RESOLVED]

Hello everybody.

  1. CPU 32 bit

  2. Operating System Windows XP Pro SP2

  3. No actively-running security and utility applications

  4. Installation procedure is interupted by message:
    “Problem with deleting the Shortcuts. Please kindly delete the Shortcuts manually.” And then “Rollback” and “Finish”. I placed three screenshots below so you can look at them if necessary. No mistake numbers, no system log entries.

  5. Specific steps I have taken to try to resolve it (but with no result):
    a) I downloaded installation file from again and checked MD5 checksum - it was OK. Then I tried to reinstall CFP.

b) I restored system registry from backup and deleted all CFP files from disk. Then tried to reinstall.

c) I used “Manual uninstall” method found on
d) I rebuilt repository folder.

e) I tried to install from SafeMode

PS: Few months ago I installed CFP v2.4.18.184 successfully. It worked very well. But few days ago autoupdate informed me that there was a new version. I decided to upgrade. And now I can’t install neither v2.4.18.184, nor v3.0.13.268.

[attachment deleted by admin]

Problem was solved: kind people helped me (:HUG)
CFP was successfully installed to the partition’s root directory instead of …\Program Files…

EDIT: as i cant repeat described issue due to specific situation (don’t use v2.4 anymore, thus cannot try to update through 2.4 GUI to 3.0.14 or 3.0.15), but this issue was resolved, i consider to mark the thread accordingly.