Installation Gets Stuck at 81

Don’t known if anyone else is facing this issue but I can’t install comodo with PrivDog, installation gets stuck at 81%.

the first time I installed CIS, I did not answer to the UAC prompt for PrivDog until after 30 minutes. When I answered the prompt the installation was at 81% and it got stucked at 81.
After this the only way I had to solve the issue was to kill the installation proccess.
After a restart I was presented with an half installed CIS. Could not find an entry on Control Panel → Uninstall a Program so I restored my computer to an early point in time. Worked Okay.

Tried to reinstall again but same issue, this time I answered the UAC prompt on time, but it got stuck on 81% again!

Used system restore again, and tried to install without PrivDog, and it worked.

Just sharing my experience and wondering of anyone has the same issue?!

It is a destiny :slight_smile: Don’t like this dog … Ad-aware is not my cup of tea :)))

Hi user405,
Do you have the same issue as the opening poster?
If not I am failing to see anything constructive here.


I am now trying to update to a newer version of Comodo Internet Security (CIS). It has been stuck at 79% for an hour now. There was an update notification earlier last week, which I confirmed until a problem occurred and the update aborted. It did ask for a reboot for some reason, which I did, and CIS would not autostart or would try to auto start but aborted (cistray.exe appears then disappears in Task Manager). No icon in System Tray. I tried to uninstall/reinstall new version per forum on another site (, but was unable to uninstall the current version. All of this led to just trying to download a current version of the software which, in turn, led to my current issue. I am using Windows Vista, Service Pack 1. Apparently, while update is still going, it shows in my startup directory as having been installed already. Confused.

Forgot to say, using vista SP2.
Saw some other topic about problems installing, also under vista