Installation - connect to anywhere please

I would really like to give this programme a go but I can’t get it to work, although programme “appears” to have installed OK.
I followed automatic installation and clicked allow when prompted. I’ve read and followed understanding rules article(very good) and created my own. To no avail. Can’t connect to internet. no other programmes can update, home network is down. Nothing, zilch, Big0, Nada. I am using IEXP 7.
I’ve used and set up previous PFW progs, Iolo FW, Sygate PFW, Ashampoo etc, Never had this sort of installation issue. I don’t know what i’m doing wrong. Yes I cleared all previous with “You install”.
Help! :THNK :THNK :THNK

Can you please try the following;

  1. Set the firewall security level to DISABLED
  2. Test LAN connection and internet connection.

If you still can’t connect to anything, then the problem may lie elsewhere.

If you can connect, however, then it’s probably a rules issue with the firewall.

In the case of the latter, can you please create a trusted zone that encompasses the IP addresses of your LAN (including any router, modem/router) and then set that zone as trusted.

Please post the results back here.

Ewen :slight_smile:

Ewen,
Thanx for your response. I tried reducing the secrity level to allow all, no luck.I then removed my trusted zones and added my network again, using the wizard, again with no luck.

Also since my original post I removed both comodo and AVG and then re-installed them both(comodo 1st). This didn’t help either on my host computer.

I tried this procedeure on one of the the other net computers and that one is running fine.
I can only think that their maybe some remnants from previous Ashampoo F/Wall programme still hidden somewhere in the registry and screwing things up.

I found a file remaiing in ashampoo folder(on host computer) called spi.dll that I can’t delete no matter what. This file was removed on uninstalling ashampoo from the net computer that is working, this may be the culprit.

Cheers Mike

(:CLP)

Ewen,
sorted at last, it was the spi.dll file left by Ashampoo that was causing the problem.
I had to re-install ashampoo and remove again with it’s own uninstaller. After rebooting, I was able to delete the .dll. I went into registry and deleted ashampoo software folders. AVG is now reinstalled also and running and updating.
So thanks for pointing me away from the comodo being the problem itself
Mike

NP Mike. I’ll mark this as closed and lock it. If you need it reopened, just PM me or one of the other mods.

Ewen :slight_smile: