installation asks for other firewall

I have problems installing the firewall.
it keeps asking
“In case you have any third party personal firewall installed, please un-install that before installing comodo firewall. would u like to continue?”
It doesnt matter if i choose yes or no, that window dissapears and nothing happens.
I dont have any other firewall, never had, only windows fw.
i have tried to stop windows fw, it doesnt help. i have tried and stopped every process possible. it doesnt help either.
I have tried both beta and regular.
anyone got an solution to my problem?



that’s impossible. I mean such a problem only occurs when you have something like an anti-spyware or anti-virus, or other firewall installed on your system That has happened to me when I once tried to install a new anti-virus, and the old , although unloaded, was still there. Then the new one refused to install before I removed the old one totally. Windows firewall is not a problem, as normally cpf deactivate it automatically, and then install itself with no problem. I guess it would even install itself if I decided not to turn off windows firewall. The security center in xp/sp2 gives the advice not to have 2 firewalls installed at the same time, but nothing in windows blocks it if you still want to have 2 firewalls installed, which is actually ridiculous. You can leave , and must leave your router’s firewall on, if you have one, it’s not a problem for software firewalls. If you really can’t install cpf after removing anything that would not be compatible, then may be the only solution that remains is reinstall your os.

thanks for the answer, to bad the solutions seems to be reinstall os.
I really dont want to do it yet.
Then i have to stick with windows fw :frowning:

Hi tntballe, welcome to the forums.

Check Windows event logs. It seems as apache said, that something catastrophic happened to the installer & it aborted without saying anything. But, be warned… if you’ve not rebooted or examined the Task Manager closely, then the very first instance might be still running in the background, along with all the others. I’ve seen it before. Check all the processes in the Task Manager.