install/uninstall Help

I need some info on how to remove an unistalled version of CIS

I was trying to update CIS I had installed on my friends computer, the update wouldn’t work, so I downloaded the full latest version.

when I tried to run the program it didn’t give me an option to “update” it just said uninstall or repair, so I uninstalled.

It said to restart the computer, but I had some other items I was uninstalling so I let that slide. and went and installed the new version, which it did.

problems started when I did re start the machine, it gave me some error box about comodo, and no connection was available at all to the web.

I than tried uninstalling again, but now i got another error box that some file called “cfpcongig” was missing, I tried to locate this with the search but yup it wasn’t on the system. I don’t know if this is a exe or a dll now.

Question is, can I get this file sent to me via email and place it in what ever folder its supposed to be? and will that let me uninstall and reinstall agai?

Or is there some other way to fix this mess?

The new install files are under programs but for some reason nothing is recognized with out this file. I even tried manual removal of the whole comodo folder, and tried to re install the new version, no go, still says it can’t find the file to complete the action.

I need to get this worked out, he has cable and all his bill pay and his phone service is through the net, with comodo ■■■■■■■ up its not letting the machine connect at all to the web.

Thanks I need some sort of answer ASAP

email the file here,

don’t worry bout the email its used for all junk mail anyway.

there late builds seem to have this issue. use system restore to get it back on your PC. Then unistall in safe mode, preferrably using revo unistaller.

? what? its an old XP machine, no system restore point. also I don’t want to “re install” the whole ■■■■■■ system OS if I can help it. all I think I need is that cfpconfig.exe file, and what folder it goes into. with that I may be able to do a regular uninstall. the CIS version wasn’t that old, it was the last one.

only thing that does make a bit of sense is to do it all in safe mode.

IF YOU have this file send me the ■■■■■■ thing via email homes.

I put the cfpconfig.exe and cfpconfig.dll in a zip archive. Download it from here: .

Good luck and keep us posted.

thanks man, someone with brains

:slight_smile: thats all I was asking for. I’m assuming these go directly into the main folder?

They are in the main folder of CIS.