INSTALL PRO-BLEM W7 DL-Version of CFW V.4 Release Date: April 12, 2010 REMEDY ?

Hellos,
I use OS Windows 7 NTR 6.1.7.600/32 on a DELL Inspiron 9400(MP061). Until 04.14.2010 my RT security system was CFW V.3.13.125662.579_XP_Vista_x32 (export configiration!!), NOD32 AV4 V.4.0.474.0 and Spybot SD teatimer V.1.6.6.32, NO OTHER SECURITIES. Yesterday I cloned the 160GB HDD to a 320GB and had to do some system redesign work, i.a. the security system.

I download new version of CFW (04.12.2010) 4.0.141842.828.

deinstall CIS_Setup_3.13.125662.579_XP_Vista_x32

run cfwfree_installer_x86.exe to install new version (04.12.2010) 4.0.141842.828,
but setup disappeared from desktop and two installer processes were running idle.
cancelled processes in task-manager.
logged out and in.
deinstalled COMODO livePCsupport and tried cisfree_installer_x86.exe and cfwfree_installer.exe
with the same results. all setups disappeared from desktop and two installer processes were running idle. Proceeded as above.

THEN
I exec cisfree_installer_x86.exe and stopped it after unpacked into C:\ProgramData\Comodo Downloader.
then I installed CIS_Setup.msi OK.
Start CFW, changed language and imported configiration
WORKS as usual !! Tried several times.

Hope it helps.

Hi.
In response to jaapie’s post, using cis msi installer, I can confirm that it solved my installation problem.

Yesterday (April 15th 2010) I downloaded the latest free CIS.
I didn’t uninstall the previous version but started the standard installation as offered after the download.

After reboot I received the warning that “cfp.dll” could not be found and the operation was aborted.
This file was nowhere to be found, neither in the program folder nor in the repair folder.

I then went to uninstall via Control Panel and found that the uninstall option was unavailable.
In haste I tried manuallly removing the various folders, but of course you can’t, not all of them anyway.

OK, so I tried cleaning the registry with CCleaner and Comodos offering. No difference.

Long story, I then found the two installers in the installation folder,

C:\Documents and Settings\All Users\Application Data\Comodo Downloader,

and thought I’d try the msi installer.

This worked fine. I’d recommend giving this a go before tearing your hair out.

You can also try this clean up tool when uninstalling is a problem.