Install error

I’m trying to install comodo firewall on windows 8.1 x64. When extracting i get the error attached in the image. I’ve refreshed the PC, Reset local group policy but nothing has worked. It seems the files that are extracted to temp folder aren’t allowed to execute, But i have no other security programs running to stop that.


http://thumbnails110.imagebam.com/32197/b46b43321964697.jpg

oh i love the bear behind the windows …
;D
ok _ group policy is the authorization so will you please verify if your windows firewall and defender is (are) unchecked ?

i guess you have not another suite or firewall.
you are going first to put the first in the dash (delete) even in the download folder of your browser (delete) and after clean up all with glary (or delete all inside the dash).

now download a new on the comodo site - then disconnect from internet - then uncheck firewall windows and defender and others (for example avast avira etc.)
install the new _64 firewall ‘comodo version 7’ _ you can click as administrator if this option appears if you want _ it must be solved now.
check your antivirus : on
check your firewall (comodo) : on
verify windows firewall : off
verify windows defender : off _ or on if you have only this one _
connect to internet and update all if need it

ps : do not connect without antivirus & firewall pls

Thanks for the reply, It’s that cmdinstall.exe from the extracted files in \AppData\Local\Temp\7ZipSfx.000\ cant execute. (.exe files aren’t blocked from executing within the temp folder) so I’m stumped. Guessing it’s just a windows 8.1 comparability error.

Try removing all traces of CIS and reinstalling following the advice given by a fellow mod Chiron:
Most Effective Way to Reinstall/Update CIS to Avoid/Fix Problems

Also try running removal tools for security apps you previously had installed. The leftover files could interfere with the install process and functionality of CIS:
http://kb.eset.com/esetkb/index?page=content&id=SOLN146

@dazeld
:wink:
if you have installed yet something ‘cis’ you must follow the post of wasgij6
if you have nothing installed , delete all/cleanup/ reinstall with a new download

i tried both method and it works _

if it can’t execute maybe it is a corrupted file or blocked file (as admin = owner / blocked = not authorized).

If you have any doubt or do not know what to do now :
read carefully the post of wasgij6 and follow it.

Sadly it’s none, No previous comodo software, fresh windows install. All other .exe’s are allowed executed within the temp folder before it finished extracting i made sure that file could be executed and it can, the error comes up at 99% extraction. So it’s a problem with the installer. Ran CCleaner, cleaned up files/reg tried re-downloading the firewall in case it was corrupted in some way but it’s not. I’ll give comodo a miss and find something else.