Instagram videos troubles with Firefox sandboxed


I’m using CFW program right now under Proactibe security.

When running Firefox on the Comodo Sandbox, I can’t play any videos for instagram.

How can I fix this issue ?

By the way, FF is running perfectly instagram’s videos outside the sandbox, in the normal way.

Also, it working perfectly with google chrome sandboxed.

Thanks in advance.

Hello ashanta,

We need to get more details from your side regarding the program settings configuration, version and which version of Firefox are you working with ?

Thank you very much in advance

Kind Regards


My firefox version is 45.0

Check you PM

Can you try with the latest firefox version which at the time of this post is v50.0

It slow down drastically my laptop with versions from 47

Instead of asking, have you tried to watch videos on instagram with Firefox ?

Yes I have tried without any issues but I did use FF 50 that’s why I asked maybe because it was an issue with FF 45. But I will download FF 45 portable edition and try again.

Which OS are you running ? Mine is Vista Business, 32 bits.
Could you send me by PM your auto-sandbox rules ? I will compare with my rules.
I forgot to mention that I got this issue with my user account.

I’m on Windows 7 x64 and I use proactive configuration default auto-sandbox rules, and I manually run firefox sandboxed by right-click on FF and selecting run in comodo sandbox. Do you happen to have adobe flash installed for FF? I don’t have flash installed and instagram uses html5 for its videos just like youtube.

I also have proactive configuration with auto-sandbox rules + a few extra rules.
I tried with the right click, also with Virtual Desktop and also with a rule that run automatically any web browser as sandboxed. All of three with the same results.

Yes, I have Shockwage Flash plugin installed in FF. I can see Youtube videos but on the contrary, I can not watch Instagram’s videos.

I also disabled my extra rules on aut-sandbox settings and also Flash player plugin on Firefox, but this don’t change anything.

Anyway, you’re right it’s something to do with html5: others videos sites with html5, don’t work too.

Do you have the web-filter enabled? You can try turning off the web-filter to see if that makes a difference, if that doesn’t help then you should wait for the next public beta and test with that. Also try with another web browser to isolate the issue.

I have web-filter enabled but only for blocking site ! Allowed sites web-filter is disabled.

I already tried on google chrome based browser with not troubles as I said on my first post here.

Again you should try to completely disable the web-filter and if that doesn’t change anything then wait for the next beta as you may have found a bug that might be resolved in a newer release.

It doesn’t change anything.
I hope BuketB will help me to fix this issue.

Hi ashanta,

I will inform you right back when I get an answer on the analysis result from development side. We will understand if there is a bug or not.

Kind Regards

I come back to tell you BucketB and Ayrtom, that I sent the requested file to Ayrtom on the 26th january.

Since this time I have no news. I’m very frustrated. This is the second time it’s occured that after sending its requested file, he disappeared. Very strange support and assistance. :o


Any good news ? I sent you a PM on yesterday. Please check if you haven’t read yet.

Do you have the newest CFW version 10 or are you still using 8.4? I would try updating and first try with a default configuration before attempting to import your older configuration to see if the issue persists.

I’m still waiting CFW10, offline version to install it, as I couldn’t install it.

Any news ?

Please elaborate.