Initial Scan Bug

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Intstall CIS on any new clean Windows 8.1 or Windows 10 100130 machine
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:Install CIS
2:Allow Av update to finish
3:Do initial scan and wait . It aborts after 5-10 minits and shows 100% (All AV scans abort atfer this)
One or two sentences explaining what actually happened:
cavwp.exe and singmgr.dll is the faulting apps as per Event Viewer
One or two sentences explaining what you expected to happen:
Scan to complete and get green bar saying secure
If a software compatibility problem have you tried the advice to make programs work with CIS?:
No other software installed
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how you tried to fix it etc:
think some item does not get registered correctly in the registry

Exact CIS version & configuration: all standard
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
Autosandbox/BBlocker , Firewall & AV
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
No (But installing CIS 7 and then updating to all is working - AV scan work and no abort)
if so, have you tried a a a clean reinstall - if not please do?:
Problem lies with clean install on clean Windows
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 8.1 64bit , UAC off , Account admin , Live PC
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=none b=none

[attachment deleted by admin]

Hey ghotza,

Please kindly check you PM, our QA will contact with you directly.

Kind Regards

Moved to “Resolved” section by request.