IncrediMail and secure email

I am using the IncrediMail email program and secure email from AT&T. The secure email uses port 995 and port 465 for pop3 and smtp access, respectively. CPF blocks this traffic. How can I fix this?

I know CPF is blocking this because if I turn off CPF, email works. CPF on does not. Strangely, the same secure email settings under Outlook 2003 work fine. Not under IncrediMail. Anyone have ideas?

Odd… did CPF not prompt you for application rules when the application were checking your e-mail?

I am assuming you can browse the internet otherwise? i.e. network rules are all in place?

what CPF version are you running?

This might occur because Outlook is classed as a known safe application but Incredimail isn’t.

You could try setting up an network or application rule for thse ports for incredimail.

If this works, could you please postthe resultsback here?

Thanks in advance,
Ewen :slight_smile:

Can you please show your logs to us?

It is available at Activity->Logs section. Just right click on the grid and Export to HTML.

Egemen