inbound connection statistic

hi…

i just upgraded to the latest release with only firewall and defense+ activated.
as per screenshot attached, is it normal the ‘inbound connection’ is always at ‘0’ ???

thanks.


http://img696.imageshack.us/img696/4460/20100315133025.png

[attachment deleted by admin]

Hi
I got the same problem too.
See this - https://forums.comodo.com/firewall-help-cis/zero-intrusion-attempts-t53396.0.html

It depends, are you running any kind of service that would warrent incoming connections? Also what does your global rules look like for firewall, does it have a block rule near the top? Then it is normal to not have any incoming connections if you are not running a server/service or have some kind of block In rule.

You will see no incoming connections because of the default global rule to block all incoming. You can either run the Stealth Ports Wizard and choose to alert to incoming on a per case basis , or, simply delete the global rule.

meaning that it is ‘normal’ right?
if yes, then i’ll just leave it as it is.

This is the new default setting for CIS. If you want to receive unsolicited incoming trafic you will now have to make exceptions in Global Rules. There are plenty of topics dealing with that. Let us know if you need more information.

You can either run the Stealth Ports Wizard and choose to alert to incoming on a per case basis , or, simply delete the global rule.
This will restore the default setting of CIS v3.x.

thank you so much for the explanation.