Inability to access firewall controls [HELP]


I’m running XP (with the latest SP) and I have two security programs running besides Comodo Firewall Pro version 3. Those are Avast! anti-virus and Spybot SD-resident. I installed the new version yesterday (and allowed all the registery changes it wanted to make) and after the reboot all seemed to work well. But on the second boot of the computer, the Comodo icon did not appear on the toolbar and every attempt to launch the program from the desktop icon caused only a moment of thinking by the computer which didn’t lead to anything. I uninstalled the whole thing and tried again with similar results. After the first reboot it worked and then stopped.

Now I have to assume the firewall is running on some level because my XP isn’t displaying any warnings about not having a firewall. There ofcourse is no way to be certain and that makes me a bit nervous. And because I can’t start the program I have no way of knowing the exact version of Comodo, but if it helps I just downloaded it today.

Thanks for reading and hope you can illuminate the issue,


I also have this exact same problem. I really need a solution, an unconfigurable firewall can’t stay on my computer. Any help would be greatly appreciated.

Sometimes its slow on start up while its working. Do the 3 finger salute and you should see the processes of Comodo.

I have read a couple of posts on issues where Avast is installed. Have a wee search of the forums for posts and possible resolutions.

Yes, I know the process is running. The problem is that there’s no icon in the system tray, and I cannot open the GUI. I’ve tried the desktop shortcut, and also the .exe’s in the program directory and nothing will open. I do not have Avast installed.

Such problem. But not at all machines.

Yesterday on my desktop I normaly upgraded firewall to version 3.
/WinXP SP2, antivirus - Avast 4.7/

When today I try to install COMODO to my laptop, after installation Avast 4.7, I have had many problems.
The first is I was forced to reboot it 4 (!) times. After that I discover that I can’t use GUI. But process “cfp.exe” is running.
/Win Vista Home Premium, antivirus - Avast 4.7/

I switched off Avast Standard Shield - Provider, reboot laptop & now I can open GUI by clicking on tray icon (now I have it!), but anyway I can’t use link in desktop.

The icon in the desktop is for starting Comodo if it’s stopped, it wont open the GUI if comodo is running.

So what if the process is running, there’s no tray icon, and even running comcfg.exe (or whatever that .exe file is named, i forget exactly) does nothing? Any ideas? Btw, I have 2 computers that run mostly the same programs (same antivirus, peerguardian, etc.) and I only have this problem with Comodo on one of them…

Sounds like the same problem i had, take a look this thread and see if that helps.

And try the one by snapshooter first it work fine on my other computer