Impossible to update antivirus database


in first, i’m a french user, sorry for my bad english.

Since 7 days CIS can’t update antivirus database, i’m using Comodo CIS 6.2.285401.2860.
I can’t connect to, I tried to download database manually with this link:
but it doesn’t work. Firefox try to connect to this site but nothing happend.
This is exactly the same problem with CIS.

So, i tried another way :
If i use a http proxy → it works, i can dl manually with the link above, and update manually with CIS.
But this can’t be a permanent solution.

Perhaps have you a firewall which filter certain ip ?

I checked with IceDragon, IE 10. Download fast. All is well.
Firefox really are very very slow. 360 bit / sec.
I do not use a DNS Comodo. Only the ISP DNS.

P.S. After Firefox check.
There was a dumping of all the connection Internet.(Turn off the modem.)

Hello Jenny66,
thanks for your answer but i don’t understand very well.

When i try with IE10, Chrome 28 or Firefox 22, problem is the same.
I use my ISP DNS (SFR in my case). If i try Google DNS it doesn’t work too.

When you write “turn off the modem”, do you mean i have to restart my modem ?

I precise : this happen since 7 days, but before CIS updated normally. My last update was on 07/30.

When you write "turn off the modem", do you mean i have to restart my modem ?
No no/[u] It is my problem after check.[/u] I had a problem only with Firefox to download . Maybe the problem on the server? It is time a bases 16717. ( relevant.)

Check the here:

Sorry, russian is difficult to read :stuck_out_tongue:
But i understand what you mean. If you read my first post, i said :

Today, i updated manually my CIS with the solution you show me. Manual update works, no problem.
So my CIS is up-to-date now.
But my problem is no here because manual update is only the last resort.
→ My CIS can’t connect to the url to update daily automatically and this is the problem.

I don’t know why CIS or my web browsers (Firefox, IE, etc…) can’t access this url ?

Auto-update problem is not just for you.
There are many mentions on the forum.
You can look at topics. Or someone else will answer and help you.

So far, all I’ve been able to help.

P.S.Perhaps the problem of updating servers provider.

Today, i updated manually my CIS with the solution you show me.

Without a proxy or with proxy?
If without a proxy.
I think you need to check with your ISP.
You can also check if you have friends with this ISP. The same speed of the Internet.
Then it is already possible to say exactly.

i’ve seen these posts but i was not sure the problem was the same, sorry.

thank you for your help and your patience Jenny66