Impossible to scroll the list of already available apps for rules [M1002]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Every time
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Create a very long list of rules (see attached pic for clarification)
    2:Create a new rule for the Firewall or Defense+.
    3:Note that it is impossible to scroll the list of already available applications to choose an already existing rule (again, see the attached pic for clarification)
  • If not obvious, what U expected to happen:
    If the number of rules is larger than the list size the list should be able to scroll to get to other rules.
  • If a software compatibility problem have U tried the conflict FAQ?:
    NA
  • Any software except CIS/OS involved? If so - name, & exact version:
    NA
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    Don’t know.
    [/ol]

B. YOUR SETUP
[ol]- Exact CIS version & configuration:
CIS 7.0.317799.4142

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    HIPS=safe, Sandbox=Partially limited, Firewall=User, AV=cumulative, cloud is on.
  • Have U made any other changes to the default config? (egs here.):
    No
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    No
    [li]if so, have U tried a a clean reinstall - if not please do?:
    NA
    [/li]- Have U imported a config from a previous version of CIS:
    No
    [li]if so, have U tried a standard config - if not please do:
    NA
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 7, SP1, 64bit, UAC=off, admin, VM not used
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=None b=None
    [/ol]

[attachment deleted by admin]

Please edit your first post so that it is in the format provided here:
https://forums.comodo.com/bug-reports-cis/new-format-draft-do-not-use-yet-being-updated-t90436.0.html;msg651613#msg651613
Just copy and paste the code. Then put your responses after the colons.

If you have any questions please feel free to ask.

Thank you.

PM reminder sent.

For the time being I will move this to the Non-Format Verified board.

Topics in this board are rarely looked at by the devs, and even if they are it is unlikely the devs can fix the bugs reported. The reason is that putting bug reports in the required format, with the required files, ensures that the devs have enough information to understand and identify the bug. Thus, without this it becomes very difficult to replicate a bug such as yours.

To get your report forwarded to the devs please put this in the required format, and attach all required files.

If you have any questions please do not hesitate to ask.

Thank you.

You’ve probably already formatted and gone from scratch at this point, but did you know about the Win8 “Refresh” and “Reset” options?

Can you please check and see if this is fixed with the newest version (7.0.313494.4115)? Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are mainly not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments), so I can forward this to the devs and get this problem fixed.

Thank you.

PM sent.

I edited the first post so that it was in a format.

Thank you for editing the first post. I made some more small changes. Please look over the first post and make sure that the information there is still correct.

Also, please create a diagnostics report and attach it to your first post. If you are not sure how to do that please feel free to ask.
In addition please export your current configuration, put it in a zip file, and attach it to your first post. Again, if you are not sure how to do that please feel free to ask.

Let me know if you have any questions at all. I would really like to get this to the devs for consideration.

Thank you.

Diagnostics report and my current configuration attach to first post.

It looks to me like everything is now attached. Please look over the first post carefully and let me know if it correctly describes the problem, and provides all relevant information.

If it does I will forward this to the devs.

Thank you.

Yes, first post correctly describes the problem.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

This has been marked as a duplicate of the other issue reported here:
https://forums.comodo.com/bug-reports-cis/group-missed-if-the-group-list-menu-is-longer-than-the-height-of-the-display-t98403.0.html

I will therefore move this to Resolved. Please let me know if you do not agree and we can discuss this.

Thanks.