I'm switching to another firewall

I’ve been using CIS free for roughly a year on my XP SP3 system, CIS version 3.14.130099.587 for quite a long time. Several months ago CIS began to crash, blocking my internet connection. The only way to restore the connection was to uninstall CIS and reinstall it. It behaved this way out of the blue – no new software installs, etc. Tried a later CIS version, same thing, went back to 3.14, OK for awhile.

Today CIS did it again, except this time it locked up the PC. Couldn’t stop CIS even using Task Manager or “End Process,” PC frozen. Happened on several reboot tries. One one of the reboots got that scary Windows message “Your computer has recovered from a serious failure” or some such.

Finally managed to block CIS startup, uninstalled CIS, everything running normally.

Read the forum posts, looks like many people are having problems with CIS v4.xx.

I’ve had it. I’m going to try PC Tools or Online Armor. CIS worked great for the past year or so, but on my system at least it’s turned into way more trouble than I want to deal with.

I’ve been running CIS 3.14 on an old P4 - XP SP3 system for a long time without incident. I would be a stretch to pin your problem solely on CIS.

However, I have moved this system to Online Armor Free for various reasons. So far, I am very satisfied with my decision. It installs and configures easily, in addition to freeing up 150 MB on my hard drive. After installation, use a defragger with “boot time” capabilities (Puran, Perfect Disk, etc) to ensure fast load times. Even with this old system, I have seen no loss of performance after the switch.

I also have a newer system loaded with XP x64. Unfortunately, I haven’t found a suitable 64 bit firewall to replace CIS.

Since Comodo now has a “white list” of “trusted vendors” who cannot be blocked without crippling my internet connection, I am moving along too.

I have been using comodo since 2006, version CFP_Setup_English_2.4.18.184.exe, ,and it has been a great ride, but “white lists” of unblockable super-vendors is unacceptable to me. Why even have a firewall? ???

So long, and thanks for all the fish!

What do you mean tompretto? you could disable trusting those companies that CIS whitelisted.

Am I missing something here?

You could even delete the whole or any specific white listed entry

You say that you’ve read the forum posts, but have you actually ASKED anyone about this issue? That might help to ask an actual question about the problem you’re having rather than post a negative reaction to said problem. It could actually serve you to try to cure the problem. If you would have entitled this post as a “Help me with this issue” type thread, maybe we could’ve helped. It takes exactly as much time (or more) to write a negative reaction as it does to ask a question in my experience…and the question scenario is much more pleasant for both parties. :wink:

has a "white list" of "trusted vendors" who cannot be blocked without crippling my internet connection
If it's what I think your reffering to

Let’s take “Adobe” for example.

To remove "adobe from the whitelist

  1. Open Comodo Icon
  2. Click on “Defense +”
  3. Click on “My trusted Software Venders”
  4. Find any AND/OR all venders in question. (In this case “Adobe”)
  5. Highlight and remove it
  6. Click “Apply”

Just curious,
Would the reason for switching firewalls is because you don’t know how to block a certian software from phoning home? :wink: If so, there is more then 1 way with doing it with comodo :slight_smile:
I’m suspecting the biggest problems for non-business users is they DON’T know how to stop a certian software from going online(maybe to prevent bandwith from being sucked up or for privacy reasons, WHICH would explain why for not liking the whitelist. <—This can easily be done. Just look around the forum or ask how to do it. It’s that easy

Read the forum posts, looks like many people are having problems with CIS v4.xx.
The main new thing is the sandbox, It's not quite bulletproof yet. If you disable it, it'll just be like comodo version 3.14

-----------I slightly edit my own post to make it more appropriate post here ----- :slight_smile:

Hi jay2007tech

I was interested in your comments about blocking software from phoning home and would like to know how to do it.

As an aside I did several searches along the lines of “Block software from phoning home”

Thats why I am asking for help



Moved to the off topic board as the topic start is neither useful feedback nor is it a clear question for help is it a bug report.


I wonder if someone has been spreading lies or something. I got a similar comment by mang on my CIS 4 Beta article (haven’t updated it to the regular version yet…a bit busy until the end of April).

I kinda went down ■■■■■■■ him, I’m afraid. 88) I was late for something. :smiley:

This is such a helpful forum!

As a network administrator myself, I was only posting my findings: I could care less about the intolerance-and quick judgement- of the comodo staff; which resembles troll-like flaming even though it is their forum… I seem to get more hate from the staff than actual help, here, anytime I post my observations: Observations I only make when I find an error, so I’m not going to ■■■■ sunshine up yer rear when I’ve got a problem!

And by the way: Why yes, I did ask:

on page three of that thread!

I was told implicitly:
Global Moderator
Comodo’s Hero


Posts: 6104

Re: BIG BUG: Firewall doens't filter ANY connection to internet! 

« Reply #42 on: April 05, 2010, 04:23:01 PM »

The Adobe and Micrsoft files are on the big Comodo white list as trying to add them to My Pending Files shows.

What you see is the result of the new default settings of CIS.

Therefor I move this to the Firewall Help board

Report to moderator Logged

Please read: Introduction to the Sandbox
With CIS v4 my p2p client (uTorrent, e Mule…) is not working properly anymore

I then tried the “suggested fix” three posts below my original, only to have comodo STILL completely ignore adobe’s phoning home, not even giving me a pop-up when I tell acrobat to update–Allowing the update without warning!

Sorry for the facts…

I did a fresh XPSP3 install off-line, and then installed the firewall (the March 3rd release)prior to going on-line, so It’s not a pre-existing threat. I even removed all the trusted vendors from the Defense+ “my trusted software vendors”, to no avail…Acrobat could still dial home and update.

I then set the firewall to explicitly blocked Adobe photoshop from the internet, only to lose connectivity until I unblocked it!!!

So: feel free to flame away and send my posts where noone will read them, but my observations and their results are rock solid. Unlike the results I have concluded from MY PERSONAL TESTING your firewall. If you don’t want us to report our so-called “problems”, maybe you should get rid of your forums, because they seem to infer that we-the users of your software- are supposed to report our findings, yet whenever we do, your staff gets too upset to reply with civility…or just moves our threads to an obscure forum which has nothing to do with our problems. We “end-users” may be morons, idiots, and/or maybe even trolls: our posts may lack clarity and some of us may not know much about computers, but you are supposed to be “Comodo’s heroes”, despite your words which often reveal otherwise.

“Comodo’s Hero” title is automatic…posted on your posts.


Anyway, I was just saying how the Trusted Vendors list is supposed to work. Maybe something wrong on your computer?

And since you removed Adobe from the list, I have a feeling something else is the problem. ???