IGMP OUT 224.0.0.22 - more *possible* causes (ipod)-- any others have an answer?

Ok-- I’ve had the same outbound IGMP as the rest of you and have tried disabling SSDP discovery.

Something’s still trying to get out.

The last thing I tried was to disable IPOD Service. So far (in this boot session, at least) nothing else has tried to get out.

Of course, I’ve done security sweeps:

  1. Spysweeper
  2. Nod32
  3. Kaspersky Online
  4. Verified Hijackthis

So – probably not malware, as far as I can tell.

I do run a Logitech Quickcam Pro 5000 with software (Marratech Client) that may also use IGMP, though Comodo doesn’t tell me enough about what is trying to access the net besides “system.”

Any more input would be great. This is making me nervous.

More interesting ideas about iTunes:

Two Outpost Firewall forum messages claim that ITunes needs this outgoing allowed in order to use the music store. I haven’t yet found this to be the case, but starting IpodService and ITunes do seem to start the IGMP broadcasts to 224.0.0.22.

Reference:
http://outpostfirewall.com/forum/showthread.php?t=16392
http://www.outpostfirewall.com/forum/showthread.php?t=18853