IGMP alerts after upgrading to 5.12

Is there an official fix to this yet?

If not, is there a way to downgrade comodo to 5.10.228257.2253 from 5.12.256249.2599?

I am on Win7x64

There is no fix as of yet.

If you want to change to 5.10 and don’t have the installer anymore please download it from Filehorse: Comodo Internet Security 5.10.228257 (32-bit) Download .

I have the same problem. I am impatient waiting for future release. ???

I think you have to downgrade to 5.10 or go for the new 6.0

Version 6 is a radical change that I do not like. I think I’ll stick to version 5.10 for ever.

I’m constantly getting these alerts now too. Would Comodo normally allow them or block them? I would like to know so I can set up a rule for them.

I’m still getting these alerts in Version 6.

Can you show us a screen shot of the logs showing these please. It would also be helpful if you could provide details regarding your firewall settings/rules.

I hope these help.

[attachment deleted by admin]

There’s nothing really odd about the IGMP addresses you’re seeing in the logs, that is, they’re all legitimate addresses. The blocked inbound loge entries are simply because you haven’t allowed the appropriate system processes to receive the connections, so they’re blocked and discarded by Windows Operating System. The log entries for the outbound connections may simply be due to your PC/Router configurations and the applications/services you’re running.

Thank you for your reply, what concerns me is why I keep getting alerts for IGMP connections when I never have in the past, I bought a new router recently so maybe that is why. I have put a rule to block all IGMP connections, is it ok to do this or could it cause problems? Most of the alerts are programs that have never asked for an internet connection in the 3 years I’ve been using Comodo.

I would certainly be inclined to look at the router settings. You might also, if you’re using Windows 7/8, temporarily disable IPv6 and see if it leads to a reduction in the number of such events.

I have put a rule to block all IGMP connections, is it ok to do this or could it cause problems? Most of the alerts are programs that have never asked for an internet connection in the 3 years I've been using Comodo.

There’s really no need to block these as they’re all local multicasts, that is, they’re subnet/local link specific. However, if you do decide to block them, it’ won’t do any major harm.

How to do that?
“IGMP” is not an entry in the protocol menus in my 5.12.256249.2599.

How could You choose IGMP when there is none in my 5.12.256249.2599?

[attachment deleted by admin]

Edit: In a global rules to move to the top. ( If block all IGMP)

Configure global rules for IGMP.

If you need for IP, then choose where it says Sourse Address / Destination Address. There enter the IP. Example: They choose Single IPv4 address.(What you need).
If all IGMP is the screenshot.

[attachment deleted by admin]

Could You switch Comodo to English and do another screenshot and explain it a bit more in detail, please?

If this helps anyone, I haven’t received any IGMP alerts since updating to the latest version. So it looks like this problem has been sorted.

Thank You very much jenny66.