If you have a false positive, how can you exclude that file?

I have had a couple of false positives but cannot see a way to ignore or exclude a file.

How do I set the scan to ignore a file or files?

Hi,

Open CAV go to settings>>on acess scan>>advanced>>you will see under the heuristics settings the option to exclude items.

You can then repeat this for on demand scan.

Hope this helps,
Mike

PS. Make sure you submit the files to Comodo so they can be corrected in the database.

Done that, thanks and I’ve already submitted the files :slight_smile:

Hi,

I have a similar problem. I have already excluded some programs, but whenever CAV downloads and installs an update, exclude list becomes blank. After every update, I have to make exclude list again and again.

Is there a solution ?

Thanks.

Hi,
This is strange. Can you please send me which version CAV is installed there and And disable automatic updater use on-demand updater fro the time being.
The workout is you can make the exclusion list and make a copy of cavsetting.ini file from Comodo AntiVirus folder. YOu can replace it if after updates you loos the settings.

regards
Kishor