hello and thanks for any answer and my apologies for this question, I’ve been reading different pages but I just can’t find a solution

simple. I use babylon pro, a software for vocabulary blabla. When I open this app, if I click near a word definition, Babylon gives you the chance to access internet and keep searching for more vocabulary alternatives.

Access is performed opening IE and accessing the web. How can I block this?? (:NRD)
I use Comodo 3 with D+ disabled since I tried it enabled and it is really too much for my understanding. I am just a home user but perhaps there is a rule you guys know which can prevent Babylon using IE as I said before.

thanks!!! :■■■■

[Topic Closed: If issue returns PM an online mod to open]

I guess that’s impossible to do with D+ disabled as V3 doesn’t have “parent check” feature like V2 had.
The special rule won’t help because it is D+ only which can prevent babylon from executing iexplore.exe in V3.

I see. Well, so it will keep connecting, I’d rather not touch D+, I do not have the skill to manage that.

thank you for your answer!!!

you can disable any parent to an application by going to the access right table of the parent, and block the child in the “run an executable” part (that’s in Def+/Computer policy and that should do the trick when the child tries to connect). Oh of course with Def+ disabled this is not the method, but alerts keep popping up when a new parent wants to connect through an application.

I should have said same “parent check” feature like V2 had.

Of course you can ban IE from accessing the Web altogether if you like even without Defense+… With D+ you can dictate different policies when run by different parent programs, blocking Internet access or even blocking execution itself.

well I enabled D+, rebooted and it was not bad at all! pop ups and pop ups, and everything ran great!

except for one program. Sibelius. It is a music program. When I click on the exe file, it shows an error saying the sibelius.exe file can’t start and the error says (0x0000142) so I have only 1 chance…accept, and it, of course, does not start.

I added Sibelius in all possible lists, rules, etc…and nothing. If I deactivate D+, re start pc and Sibelius runs perfect.


and thanks in advance

Try to set defense+ to training mode. Then launch Sibelius. In case it won’t help set defense+ to training mode and reboot. Launch Sibelius.
If it will launch without problems, return defense+ to train with safe mode.


thanks, but I did all you wrote and it doesn’t load. No way. Only disabling d+ makes this thing load.

You mean disabling or deactivating (see attachment)? Is there something in your Defense+ logs?

[attachment deleted by admin]

sorry. The exact term was deactivating.

thanks Japo


well, don’t know what happened now. I uninstalled Comodo. Clean everything. Re install it and everything went OK until the reboot. XP loads, Avast loads, Comodo loads, but there is no internet connection. I have to plug off the modem and re start it and so after that all come to normal, but this time Sibelius does not run. With or without D+. It doesn’t run. Uninstall Comodo again clean and repeated the proccess.

No luck. Kill the connection and sibelius is out.

Uninstall it and everything works. Why can this happen? specially the connection issue?

thanks ( I fell like eliminating Sibelius, but my wife uses it (:NRD)


Uninstalled again. Reboot. Clean again. Reboot again just in case. Installed fine.

thanks anyway