IE Control Panel Stops working after IE is closed if Viruscope enabled [M1491]

A. THE BUG/ISSUE (Varies from issue to issue)
IE Control Panel Stops working after IE is closed w Viruscope enabled
Can you reproduce the problem & if so how reliably?:
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:Run Internet Explorer
2:Close the browser
3:A window appears stating that Internet Explorer Control Panel has stopped working
One or two sentences explaining what actually happened:
After closing Internet Explorer, a window appears saying that the control panel has stopped working.
One or two sentences explaining what you expected to happen:
The browser to close normally with no errors
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Internet Explorer is a trusted application.
Any software except CIS/OS involved? If so - name, & exact version:
Internet Explorer 11.0.9600.17842
Any other information, eg your guess at the cause, how you tried to fix it etc:
If I enable Viruscope for only sandboxed apps, I do not experience this problem.

Exact CIS version & configuration:, Proactive Security
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
HIPS Disabled, Autosandbox Enabled w default policies, Firewall Enabled, AV Enabled on Default Settings
Have you made any other changes to the default config? (egs here.):
Yes, HIPS disabled w/ Enhanced Protection Mode Off and Adaptive mode off, also added Firewall ruleset for P2p programs.
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 8.1 64bit, UAC Enabled (Default), Admin Account, Not a Virtual Machine
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=?None b=None

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

I’ve attached a video to the main post so that the bug is clearly seen and steps to reproduce it.

Im not seeing any crashes with version on Windows 7 x64 or on Windows 10 x64

@Netguy101, could you confirm?


Yes, I believe this issue is solved in the current version of CIS.

In that case, I will move this one to “Resolved” section.
Thank you.