ie blocked by comodo firewall [resolved]

Hello, I have used comodo firewall (version 2.14) for a while. lately not sure why I can not access Internet via IE. no problem with firebox.

Please could any of you advise me on how to resolve it? Many thanks for your help.

Is IE “allowed” in the Application Monitor?

yes, IE is “allowed” in Application Monitor with parent check setting to c:\winnt\explorer.exe

I guess the easiest way to fix this:

  1. remove IE from the Application Monitor control rules
  2. reboot (not sure if this is required or not, sometimes rule changes take minutes to take effect)
  3. start IE, and in the CPF popup window, allow it with “remember” checked.

Another option: run the Scan for known applications wizard.

That being said, if you really want to get to the bottom of the problem, you can check the logs: clear the logs first, make sure the Alert Frequency level is set to low, the “do not show alerts for applications certified by comodo” is unchecked, and on the logs window “show logs from” : Application/Component/ABA

thank nubiatech,

yes, it works after removing IE and re-boot my PC.

Good work, nubiatech.

leegate, if you need this opened just PM any moderator.