IE 7 and Vengine- do I have the latest update?

I have IE 7.0.5730.11 and recently installed V-engine 2.4. I noticed that the only time I see the green border is when I am on a page that causes the padlock logo to appear at the top of my browser page. Is that the only feature available for IE 7 users at this time or am I missing something?

Don’t get me wrong, I am not complaining. And it’s not a big deal for me to wait for some updates as V-engine catches up with IE 7. Actually V-engine was just what I was looking for in an anti-phishing program. Unlike IE 7’s phishing filter,V-engine does not collect personal info, browser history or bookmarked pages info. That was a real turn-off for me with IE7. Heck you sometimes wonder who is phishing for what? There’s the bad guys with the fake web pages or the “security” companies that collects user info to add to their databases (or whatever they claim to do). Glad to see V-engine just doing what it claims to do- checking for authentic web sites.

Have you tried this?

Reinstalling solved the problem. Steps: - you must close all browser windows! - uninstall VE. - reboot. - install VE. Maybe you need to reboot then you can test st. with https. I didn't found pages where i could test simple http but maybe this isn't a feature...

I have now twice tried that method you suggest but it made no difference. Is this happening with everyone who has IE 7 ?

Hi,

Can you try http://www.amazon.co.uk/ this page does not have a padlock and is a http// page - unless you select to login to anaccount, but should automatically display a green border.
I use IE7 and it works fine with this and other verified sites. (see screenshot)

Mike

[attachment deleted by admin]

I just checked it on the amazon page - nada, nothing, zilch. Could it have something to do with my IE 7 security settings?

I doubt your IE settings would make any effect. Have you tried V-Engine with any other browser?

Also, do you have any software that may block IE Add-ons, registry changes, etc? As these may be interfering with installation.

Mike

Hi mike,

I doesn’t work for http://www.amazon.co.uk/ but works fine for https if i click on the lock.

Also, i must kill the ve from task manager and restart it as i can’t see it’s icon at tray.

Hi,

V-Engine should work with http://www.amazon.co.uk/. It works fine here (see my previous screenshot).

Do you have any security software that may block registry changes, IE add-ons, etc?

Mike

Hey Mike,

Fantastic, you’ve solved the mystery of this case :D. The wrong puzzle was avast!'s web defense, very interessting. After i’ve paused it’s web scanning abilities and started IE, it worked with the amazon home page. I wonder how you can make agreement with them as i don’t think users’ll find out what the problem could be :(.

Ark

Hi, I have intalled vengine twice and haven’t been able to get it to work. Went to several websites, including my bank site, and couldn’t get the green border to come up.

Ok, that is interesting - wasn’t expecting avast! to be the cause. What if you exclude V-engine from avast! scanning? Does this enable V-engine and avast! web defense to work together?

Mike

Hi,

What sites have you tested? Not all may work with V-Engine. Can you check using some of the websites I mentioned earlier in this post and see if they work? As well as if you have any security software that may block registry, IE add-ons, etc?

If these sites do work, then V-engine currently may not verify the sites which had no border. In this case you can add sites to the following thread:
https://forums.comodo.com/index.php/topic,69.60.html

Mike

Can’t confirm this as now it’s working even with the web filter on. I’ve added C:\Program Files\Comodo\VEngine\ once to avast! but i’ve removed after a check. It’s working with or without it. Eh… Any ideas? Or avast! thought that if i once was able to run this it’s ok? I’m a bit confused, any recommended ideas?

I think I have reduced the issue to my NOD32 settings. Maybe it is something with IMON? But, really, I like V-engine only checking https. Otherwise, to me anyways, it would seem a bit of a nag. I think I’ll just keep it as it is.

That’s interesting, cause avast! surely should not do that after it was removed?

Mike

It does seem it is the antiviruses that are causing this. Does NOD32 have any sort of web scanning?

Mike