IE 10, run virtualised, finds no web pages [M107] [v6]

A. THE BUG/ISSUE:Internet Explorer runs from the security widget but can never find a webpage

  1. What you did: Download and try to install CIS 2674 on two Different PC’s and the both do the same thing and are identical Windows 8 Pro/IE 10 x64 One Amd, One Intel.All Windows updates.
  2. What actually happened or you actually saw: in ie with spinning forever circle at top
  3. What you expected to happen or see:My Internet Explorer 10 Homepage to come up
  4. How you tried to fix it & what happened: Rebooted, Reset sandbox.Reset ie settings
  5. Details & exact version of any software (execpt CIS) involved:Avast!7 current as of today updates free home AV, Superantispyware with realtime protection(Purchased)update as of today all updates.
  6. Whether you can make the problem happen again, and if so precise steps to make it happen: Just try internet explorer 10 win8 x64 bits and ie 10 with cis 2674
  7. Any other information (eg your guess regarding the cause, with reasons): Clean installs of Cis 6 2674 on both PC’s.
    B. FILES APPENDED. (Please zip unless screenshots).:
  8. A CIS config report or file: I have two config diagnostics attached one from amd and one from intel PC
    Then intel diag log says schedule service part of cis 6 failed good for you to look at as well. and the amd says no errors on the diag. fila attached.


  1. CIS version 2674, Proactive on,HIPS Enable Enhanced protection ON,FIREWALL block fragmented ip traffic checked,Enmable Anti-ARP Spoofing checked.

  2. a) Have you updated (without uninstall) from a previous version of CIS:NO

  3. a) Have you imported a config from a previous version of CIS:NO

  4. Have you made any other major changes to the default config? Stealth Ports is On

  5. Defense+, Sandbox, Firewall & AV security levels:SAFE,SAFE,SAFE, Comodo AV Not Used Just Firewall Prodouct And Comodo Dragon

  6. OS version, service pack, number of bits, UAC setting, & account type: Win 8 Pro , x64, UAC is off, admin account

  7. Other security and utility software currently installed: Super Antispyware Registerversion & Avast! 7 AV Free all shields on

  1. I tried running IE 10 in kiosk and same thing. just hangs in kiosk as well on both pc’s amd and intel.
    attached are killswitch .csv’s for amd and intel pc’s now which is for IE 10 not running from widget.Haven’t tried switch back to windows with a hanging kiosk and doing a killswitch log then.if this is needed I can try that too. also for some reason diag of intel is ok now after reboot. attached is second intel diag as well.

[attachment deleted by admin]

Thanks could you please attach your Killswitch process list while IE is running.

That should be a big help in knowing what is causing this problem

Best wishes


here is killswitch log with ie virtualized and not working.
what also is weird is i have the virtual kiosk open as well so i switched to windows from the virtual kiosk opened internet explorer 10 and it just hanging there. so then i went back to the kiosk and tried to open internet explorer 10 in the kiosk at the same time. but every time i click on internet explorer in the kiosk it opens virtualized outside of the kiosk and doesn’t work and is impossible to run in the kiosk!

[attachment deleted by admin]

THanks Dr Haze, much appreciated.

This is a simple problem. If you use avast antivirus with cis 6 do not install the behavior blocker, and disable the avast auto sandbox. problem fixed. I was stupid to not think of this.
If you install avast 7 with out the behavior blocker, and disable avast auto sandboxing also. Internet explorer 10 runs fine, sand boxed or in the virtual kiosk on Windows 8 x64.
oops… at least it’s fixed hope dev team has not spent too much time on this…

well i thought it was working. nope

even with no behavior shield, and auto sandbox disabled in avast and web shield turned off in avast
cannot sand box with ie 10 and cannot use iin virtual kiosk with ie 10

Hi DrHaze,
It seems that there is a conflict between CIS & Avast, and we will look into this issue and try to fix it in the future.

Best Regards.

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Can you please check and see if this is fixed with the newest version (6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Actually, I noticed that QA has flagged this as fixed. Thus, I will move it to Resolved.

Please let me know if the problem is not fixed for you.