Icon BUG: Mobile Security Android Version 3.0.1.0153

A. The bug/issue

  1. What you did: In settings of Mobile Security i activated to show the notify icon of Comodo Mobile
  2. What actually happened or you actually saw: If i Restart the Phone the icon is missed until i manually reopened Mobile Security
  3. What you expected to happen or see: Icon start automatically at the phone restart or phone power on
  4. How you tried to fix it & what happened: impossibile to fix by the user
  5. Is it a software compatibility problem?: no
    6. Details & exact version of any software (except CMS) involved (with download link unless malware):
  6. Whether you can make the problem happen again, and if so exact steps to make it happen: see point 1 and 2
  7. Any other information (eg your guess regarding the cause, with reasons): X

B. Files appended. (Please zip unless screenshots)

1. Screenshots of UI bugs:
2. System log file:
3. Screenshot of setting page. Can be used instead of typed product and database version.

C. Your set-up

  1. CMS version, database version used: Mobile Security Android Version 3.0.1.0153
  2. Mobile phone models: Samsung Galaxy S5
  3. Adroid OS version: Android 5.0
  4. Where does Android OS come from?(Original OS or reinstalled OS? If it is reinstalled OS, please provide a download link) Original OS
  5. Where does ROM come from?(Original ROM or reinstalled ROM? If it is reinstalled ROM, please provide a download link) Original ROM
  6. Have you updated (without uninstall) from a previous version of CMS: yes
  7. Other security and utility software currently installed: NO
    8. Other security software previously installed at any time:

Please when this bug will be fixxed and relased fix?
Thanks

I see this issue from 24/06/2015 and before. From when the new comodo was relased and the last update not fix this issue.

Hi;
Icon bug already fixed. We are going to release new version soon. thank your for your patience.

Murat

On 3.0.1.0170 issue exists (4.4.4) : i.e. after restart CMS is started (verified via application manager. Also kicks on when auto update of play apps took place), however no icon until user press application link.

Hi,
Please join our beta user group to test latest beta version.
CMS BETA User Group:https://plus.google.com/u/0/communities/115631336019392398304
Thanks

  1. Already for quite some time.
  2. Issue still exists with 3.0.2000 (version from invoking about)

Hi,
We are going to release new BETA version soon. “Satutus Bar Icon” problem has been solved. Please wait new BETA

This BUG are NOT yet fixed in the Offical Relase.

Problem exists with 3.0.2103.

Problem Solved with beta 3.1.2101.

Also scan is faster and less “warmer” (i.e. phone stays rather cold - less battery usage).

:slight_smile: :-TU