IceDragon constantly crashing

I recently got a update for IceDragon ( and now it crashes everyday. It worked perfect before this last update that I got.

It does it on 2 of my computers. One computer is running Windows 8 64bit and the other is running Windows 8 32bit.

On the 64bit after I the update the browser slowed down, will not play any video on the web, freeze & crashes, hard to download any files without it freezing up.

On the 32bit after updating, the browser takes a very long time to open up to use, also the browser is slow and freezes up.

On both computers I have uninstalled the browser along with all addons and reinstalled the browser but its still messed up.

I finally got videos to play by going into the Flash settings and disable “Hardware Acceleration” which I never had to do this in the past before.

This is one of the errors that I had:

  • 1002 2 101 0x80000000000000 4105 Application Studio-XPS
  • icedragon.exe 1194 01ce08c08fab045b 4294967295 C:\Program Files (x86)\Comodo\IceDragon\icedragon.exe e68ee160-74b3-11e2-be80-b8ac6fa48d10 54006F00700020006C006500760065006C002000770069006E0064006F0077002000690073002000690064006C00650000000000


Please create a log using DebugView to help us identify the issue.
To create a log file you have to download DebugView from this location: DebugView - Sysinternals | Microsoft Learn.
After launching DebugView go to the “Capture” menu and select this option: “Capture Global Win32”.
You have to run DebugView before launching IceDragon.

Also, add a screenshot with the plugins installed in IceDragon.

Thank you for the bug report.

I ran the DebugView but “Capture Global Win32” doesn’t capture anything only “Capture Win32” does.

[attachment deleted by admin]


Please disabling all plug-ins and then run IceDragon in safe mode. Also create another log file after you have disabled the plugins.

Thank you.

Here is the log file to IceDragon running in Safe-Mode.

[attachment deleted by admin]

I reinstalled Windows 8 today to fix some bug issues that I had with Windows. Later I did a fresh install of IceDragon and now my toolbar doesn’t work with it and some of my addons that I use doesn’t work with it either.

I uninstalled IceDragon and installed Firefox and those same toolbar and addons now work.


Can you tell us which add-ons and toolbar you are using so we can attempt to reproduce the issue?

Thank you.

Plugin Toolbar
Community Toolbar by Conduit

LastPass - Password Manager
Adblock Plus

I’m was still having trouble with Adobe Flash not working.
I also notice that when I install Adobe Flash and then recheck my addons plugins that Shockwave Flash gets installed. Is that normal?

All of these are working right now in FireFox but not IceDragon.

I’ve been using IceDragon since it was first released and I was using the toolbar and addons then and it worked. Like I said before, that last update that I got for IceDragon just messed up my browser really bad to where I cannot use it now.

Hi iTony888,
Shockwave Flash equals flash. This is normal and correct. :-TU
Check Flash here.

Try disabling the toolbar by ‘Conduit’, I have seen in the past where compatibility issues have been present.

I use the conduit toolbar for everything along with LastPass (password manager). I don’t really use bookmarks because I custom built my own toolbar through Conduit. I also have many users using my toolbar with IceDragon but they are running Windows Vista and 7 and so far I have not gotten any reports of it not working in IceDragon. Right now it seems like I am the only one with IceDragon not working but I am also using Windows 8.

I will keep using Firefox because I depend on my toolbar a lot.

Like I said before everything worked fine until that last update that I got for IceDragon and I haven’t been able to use it since then. Perhaps everything will work again in the next update release.

After I reinstalled Win8 and installed a fresh IceDragon without any type of addons, I was still having the same problem with IceDragon not working. It still was freezing up and crashing.

Hi iTony888,
Sorry the issue persisted, let us hope the next version is corrected.

Do you know when the next version update will be released?

I really like using IceDragon but it just won’t work for me right now and I need a working browser.
If it does get fixed in the next update release then I will be back to using ICeDragon again.

Sorry iTony888, I do not know.
Please note this is only guess but I imagine possibly within about week or so going by past history.

Ok great :slight_smile:

I’ll make a note of it and check back then.

Thanks for all the help.

You are welcome, let us hope all is well after then. :slight_smile:

i have trouble with icedragon my os is windows 7, idont know what happen with icedragon

this log error about my icedragon

im waiting for next update icedragon for fix this error

now i cannot running icedragon before im reboot my pc, after reboot my pc ice dragon running normally ???

[attachment deleted by admin]

Hi andies,
This could have been a temporary glitch or a faulty/conflicting add-on.
If it continues to happen, I would suggest trying it with all 3rd party add-ons disabled.
If you suspect a corrupt CID user profile you could try the portable version, this will eliminate any user profile issues.
For portable run the installation file and in step 2 in the link below select portable version.
Installing Comodo IceDragon
Portable versions will not effect the installed version.
Kind regards.

i don`t have any addons installing in my icedragon.

i have just plugin on my CID

[attachment deleted by admin]

Hi andies,
Sorry for any confusion in using the word add-ons, I was meaning in general any plug-in or extension.
I would consider disabling the plugins one by one and see if the issue returns.