I turned off auto update...but it does it anyway. How do I stop it?

I thought I had the auto update feature turned off, but whenever I connect to the internet, my computer bogs down because comodo is updating my virus defs.

I clicked “miscellaneous” —> “settings” —> unchecked box “automatically check for program updates”

I really would rather manually update. How can I turn auto update off?

Sorry that only stops program updates.

Summary / Virus Defense click on Stateful untick Automatically update virus database before scanning on the Real Time Scanning tab.