I really like CPF 3.0 but...[RESOLVED]

I have a serious issue with NOD32 v 3 and Ad Muncher. I have studied, tried things, read related posts at this forum, read the NOD 32 v 3 local proxy posts over at Wilders and I cannot solve the combination of loopback and local proxy issues. No matter what I’ve done, any port 80 connection zooms right out with no warning from the firewall. IE, Opera and FF all have no port 80 rights in the FW rules but they connect just fine. (Prior to loading CPF 3, I had been running free ZA 6.1.744.001 and it filtered NOD32 and AM correctly.) As I said, I really like CPF 3. Especially D+. It works very well. But unless I can solve the local proxy and loopback issue, I’m going to have to go back to ZA.

Has anyone truly figured out a way to handle this type of issue? :THNK

(Please don’t ask me to turn off NOD’s HTTP proxy or stop using AM. Thanks! :SMLR )

Try putting the Firewall in “Custom Mode”, move Firewall/Advanced/Firewall behavior settings/Alert settings —>to “High” and make sure in the same window “Enable Alerts for Loopback requests” is ticked.


ontop of what Matty said…

Make sure ZA is totally off your system. as this can cause alot of problems!

Matty_R: Thanks for the help! I finally had a chance to try the changes last night. So far, they appear to give me the granularity that I am looking for. I updated my HOSTS file via HostsXpert and CPF saw the DNS (port 53) request and the outbound web connection routed through NOD32’s proxy (port 30606.) So I am going to run it this way for a while and see how things go.

Kyle: No worries about ZA. I always uninstall it using the “Clean” method and then double check for leftovers. (FWIW… using the “Clean” method always does an excellent job though.)

****Taken from this thread at the ZoneLabs Forum http://forums.zonelabs.com/zonelabs/board/message?board.id=inst&message.id=78907

1.) Go into ZA Overview/Preferences and Un-Check “Load Zone Alarm on Startup”
2.) Reboot Computer to Remove Zone Alarm drivers from Memory…
3.) (Disconnect from the web and) Temporarily shut down any other AV/AS Security programs that May Conflict
with ZA Install
4.) Click on Start → Programs → Zone Labs
RIGHT-click on Uninstall Zone Labs Security, then select Properties.
Under Target you will see the following line (the actual drive may be different on your system):

 "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
  Change it to:
 "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean /rmlicense (add a space and then the /clean)

  Click OK to save the new command line.
  Click on Start -> Programs -> Zone Labs -> Uninstall Zone Labs Security
  Click OK to run the uninstaller, and OK any security alerts that pop up.
  say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
  - Reboot

  Now Start again in the Safe mode and delete these files in the Windows Directory:

  WINDOWS\ Internet Logs

   Program Files\Zone Labs

   WINDOWS\system32\ Zonelabs

   Reboot ([i]and the uninstall should be finished[/i])

Good to hear HAN,i`ll mark this as resolved and lock it,should you need it re-opening pm any online mod