I installed this and now I cannot run a ubot created bot.

After installed this, I tried to run a bot that I had which was created by UBOT.

When I try to run it I get a ubot error stating that it cannot write to certain files.

I also approved it to be on my safe files list. That did not fix it.

I think that its also trying to run the bot in a sandbox. I cannot get bot.exe out of the sandbox.

So I uninstalled it and tried the bot and now it still does not run.

The only other thing I did was use the comodo reg cleaner.

If I eraser something with that, that it needed, wouldn’t it come back when I did a restore from the cleaner program, or when I reinstalled the bot, I would imagine if something were missing it would put it back.

Any ideas or appreciated.


update: I can now run the bot with sandbox turned off. I guess I will have to do that when I need to run it.

Sorry that you are having this problem.

Please have a look at this draft new FAQ on files which are difficult to remove from the sandbox. here. If these techniques don’t work for you, please post what happened when you tried each of them, and I’ll investigate further. If a technique does work please tell me which one so I can help other users of this program.

Best wishes