I have to disable Comodo if I want to check Hotmail when blocking Akamai?

So, I block a range of ip’s (not from MSN) that I think are suspicious and now I have to disable Comodo to login or it just hangs after I enter my user name and password…

208.50.192.246 to 248

hehe, why are you using a mail-service that is in a IP-range you consider suspicious ?
Obviously, the solution is unblock the IP(s) of your mail-service …

I’m not using a mail service that is in an IP range I consider suspicious. The mail service is hotmail. I am blocking the IP’s. The IP’s are Akamai: Network Tools for 2023: Ping, Traceroute, WHOIS & More

When I block the above range, it also blocks hotmail… (:AGY)

Oh, by the way, I am also having the same issue with AOL radio: http://radioplayer.aol.com/player/launcher?ar=us_en_radio_980x883_aolradio

Strangely enough, I can disable, bring up the site, then re-enable. This doesn’t seem right.

Microsoft and many others host content for their websites on Akamai servers and redirect your http requests there. Lots of things won’t work right if you block them. When you issue an http request, there are actually a whole bunch of tcp requests generated to get you the content, often to Akamai. Sounds one of them is Hotmail related. :slight_smile: