I have compatible issue...

I installed CIS(Optical… mode) .CIS is very favorite software for me.But this application make problem …
project 64(Nintendo 64 emulator) announced error “Failed to allocate Memory”.
in case I install CIS (firewall only),no problem.

I exit COMODO on taskbar and cmdagent.exe but not fixed.
I stop “CIS helper service” and start up but not fixed.
So I have only solution that uninstall CIS…
I want to continu to use this software so please help me

thank you

Hi tourmaline

Welcome to the Comodo forum

Have you tried putting D+ in training mode for a few minutes and running your application. If that does not work wait for a bit and someone with more technical knowledge will help you out.


thank you for advise

I tried putting D+ in training mode, but doesn’t work…

Only test that comes to mind other than disabling Defense+ monitor settings one by one would be to use autoruns software to disable (uncheck without remove) guard32.dll (autoruns appinit tab) and then reboot.

Anyway these are only troubleshooting workarounds to possibly narrow down the cause and then post a bugreport.

Disabling monitor settings and/or guard32 will not be a viable solution

I guess it would prove useful to get in touch with project64 developers too to file a bugreport on their side.

thanks gibran!!I could discover a cause! (:LOV)

A cause was only guard32(enabling all check box in monitor settings)
I look foward to fix this bug.

I’ll post bugreport to project64 developers too.

thank you

Your are welcome. :slight_smile:

Please submit a project64 compatibility issue bugreport to Defense+ Bugs board mentioning your Operating System (32 or 64 bit) and Service Pack revision, project64 version (and project64 site url), CIS version (3.5.57173.439 is the current one), the “Failed to allocate Memory” error and a mention that disabling guard32.dll for throubleshooting purposes prevent the issue.

In order to hep devs correctly reproduce this issue in the labs please also mention how the “Failed to allocate Memory” is triggered (eg as soon the emulator is launched or a step by step description to trigger that error)