I have a Problem with a full scan on 5.3 with Windows XP 64 Bit

As I’ve stated before I did a complete uninstall of 5.0 and installed 5.3 on my Window XP x64 computer. All goes well until I try to do a full scan. It scans for about 1 hour and 42 minutes and then a error message comes up saying COMODO Internet Security has encountered a error and needs to shut down so I press ok and It doesn’t shut down so I try it again to do a full scan but this time a message comes up saying can’t preform scan not enough resources even though task manager says cpu usage is at 7 percent and I have 4.2 gigs of ram free. Only a reboot of my system allows me to try to rescan the computer and the whole thing happens again. I’ve tried this now 3 times and there doesn’t seem to be any dump file that I can find. I am returning to 5.0 until a more staple and functional 5.3 comes out. Unless you can advice me where to find this dump file.

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

HeffeD

We really would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format. You can copy and paste the format from this topic.

Thank you

Dennis

Unfortunately we do need this issue to be reported in the right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.

Dennis