I dont think Comodo likes the KB 925902 update or something. Or a bug?

Coz I installed this update the other day, and by evening sites wouldnt load.

Then I noticed in the logs, some protocol was blocking things. This has NEVER appeared in the logs prior to installing this MS update.

(Under advanced/configure/misc - do protocol analysis was the culprit).

This was always ticked prior to installing this MS update. However having it on after the update, no sites whatsover would load! I thought something was wrong on the system here, so I decided to reformat, which made no dff whatsover! Once Comodo was reinstalled, it did exactly the same thing (if do protocol analysis was on), sites would start to load, but stop, before u could see anything).

When do protocol analysis was on, it STOPPED everything, the sites loading, Windowsupdate site, email coming thru, and programs from checking for updates.

So the mods may want to check this out to see why this do protocol analysis blocks everything, when previously it went fine when enabled.

And at the mo, I’ve unticked it, since I cant browse the net, when its on.

Is it safe to untick this option? Since I have no choice, because nothing will work, if its ticked/on.

(Edited by mod to erase unused empty spaces)


This is a bug with that MS patch. They’ve relased a fix (http://www.microsoft.com/downloads/info.aspx?na=49&p=1&SrcDisplayLang=hu&SrcCategoryId=&SrcFamilyId=74ad4188-3131-429c-8fcb-f7b3b0fd3d86&u=http%3A%2F%2Fsupport.microsoft.com%2F%3Fkbid%3D935448) to patch part of this bad hotfix but i think the problem is also solved if you simply reinstall the applications you have problems with. Have you tried to reinstall CPF?


That link to that patch is already installed. I’m not getting that error on the MS site, as I’m not using that kind of soundcard. Or any of those programs listed.

Its just this do protocol analysis option thats bugging me, as it was always ticked but now I cant enable it coz I wont be able to do anything on the internet when its enabled. This includes the windowsupdate shield which didnt appear either while this option was ticked, websites wont load, Windowsupdate site gave me an error, which meant the firewall was configured wrong / or I was using a proxy (I’m not using a proxy, never have).

And programs wont update (as in my previous post).

Yup, I did a clean install of XP ( and everything else, including Comodo). As I thought there was something wrong, with the computer, why I couldnt go anywhere on the net. It wasnt me, it was Comodo that was the problem (this do protocol analysis option was ticked).