i don't know if this is caused by ctm but my computer no longer boots

i have windows 7 64 bit home premium. i installed ctm a while back and then after i installed it i found out a lot of people were having BSOD’s because of ctm. i didn’t know if actually using ctm or trying to uninstall ctm would trigger a BSOD so i just let it sit there on my computer and never had any problems. then several months later i needed to make a restore point so i used windows restore point but when i tried to create one i got an error message stating that there is insufficient storage available for volume shadow copies or other shadow copy data. i made sure volume shadow copy service was working and i made sure that the services that volume shadow copy relies on was working. i stumbled across a site that said try taking ownership of the c drive which for some reason was owned by TrustedInstaller and not my admin user account so i made my admin user account the owner. when it was done i was alerted that i couldn’t make my admin account the owner for all the files. i tried creating a restore point again and still got the same error message. so i gave up and decided to reformat using my recovery disc. everything went perfectly. i was prompted to press ok to restart the computer after everything was done. when i did everything was going good but then i seen ctm pop up like it does when you boot up your computer telling you to press the “home” key to enter the console which by the way i don’t have a home key anywhere on my laptop so i don’t know how i’m supposed to enter the console. i also don’t understand why i see ctm pop up after a reformat which erases all files on c drive which is the only drive i have unless ctm somehow installs in the bios which as far as i understand the bios isn’t on the hard drive but in some other hardware inside the computer. but anyways after the ctm thing goes away i get this error message:

"windows failed to start. a recent hardware or software change might be the cause. to fix the problem:

  1. insert your windows installation disc and restart your computer.
  2. choose your language settings, and then click “next”.
  3. click “repair your computer.”

if you do not have this disc, please contact your system administrator or computer manufacturer for assistance.

file: \windows\system32\winload.exe

status: 0xc0000221

info: the file is possibly corrupt. its header checksum does not match the computed checksum"

now a while back my friends computer who has the same specs as my computer had this same error message. his recovery disc would stop have way through and then give an error message. so i created a repair disc using my computer which is the one that is now giving the above error message and used that disc to restore his computer to factory. so i tried using the repair disc which was created on my computer to try and restore it to factory. everything goes through fine but on the reboot i still see the same error message. i think it either has to do with ctm or changing owner ship of the c drive before reformatting but i don’t know. any suggestions

Hi, Trscsaeg, just a few words in case you’d come back and check on this thread :

don't understand why i see ctm pop up after a reformat which erases all files on c drive which is the only drive i have
CTM by nature is a deep and low program, it has to register itself on the MBR for it to work. You had reformatted your drive WITHOUT rebuilding the MBR, therefore CTM's flash screen would still pop up. ( but CTM actually was not functional )
i don't have a home key anywhere on my laptop
Pls. read this thread https://forums.comodo.com/help-ctm/can-i-change-the-ctm-coldboot-hotkey-from-home-key-to-something-else-t69442.0.html

thanks for the info. I was wondering why the reformat didn’t work

say someone else had time machine and reformated without out first rebuilding the mbr. could they still rebuild the mbr using a repair disc through comand prompt after a reformat attempt

Hello trscsaeg,

do you still have the CTM screen problem? It can be fixed from a Windows installation/repair disc, but you can also launch the System Recovery Options from within. During the CTM start screen, hit “F8” repeatedly to boot into “Advanced Boot Options”. Select “Repair Your Computer”. Whatever you do next, DO NOT opt for the automatic “repair and restart” offer that is likely to be presented. In combination with the coming up command, the automatic repair would render your system unbootable. Furthermore, in contrast to the announcement, at this point the system is unable to automatically shut down. By all means hit “no” and then “next”. You will still receive an error message 0x80070002, which turns out to be unimportant. Following this, you will be given an option for “Command Prompt”. In the command prompt, type

bootrec /fixmbr


Regards, Volume Z

no i no longer have the problem. i had someone fix it but was trying to figure out how to fix it myself if i ever encounter something like that again

i forgot that i have ctm installed on my mom’s computer. if i uninstall it with revo or cpm would i run into the same problems or new ones and if new ones how would i fix them

trscsaeg, do NOT use Revo to uninstall CTM.
Revo is not a panacea, on contrary. It runs very deficiently with programs that require a boot to uninstall and, the CTM case is even more delicate (due to MBR).

ok i fixed my mom’s. i made a repair disc and used built in vaio rescue recovery to restore it to factory without uninstalling ctm because the sony support guy said it would take care of the mbr which it didn’t so i was stuck with the same issue i had on my computer. so followed your instructions. i used a repair disk to access command prompt because i couldn’t get to it in the computer it’s self then i typed the bootrec /fixmbr command and all is good now. thanks so much. you just saved my mom some money

You’re welcome.
The /fixmbr command will rebuild the MBR and inactivate CTM (you’ll lose all your snapshots though).

If rebuild the MBR,would i lost all the data on the disk? ???

Your data no, your snapshots.

Well, in v2.8 you’ll return to baseline. In v2.9, to the latest snapshot. All others are lost.

Thanks! I heard someone said he had to format his disc to reinstall windows,and lost all the data.If like this,that’s too risky to try this CTM.

They are working on v3.0 and it will bring lots of changes including stability so i would wait until that is released.

how did you find this out

Razvan said stability was one of there main goals. he also said the architecture was goingn to change

just read through this thread