I couldn't find an old topic about a bug.

I’m not exactly relating a bug, rather asking if an a bug I’ve seen mentioned sometime ago has been fixed. I no longer can find the thread (Where did it go? Maybe it has quite some time now, and got really behind in time… :D… And, I’m sort of a lazy person. ;))

Anyway, the bug is/was related with the virtual machines software VMWare Workstation. It seems that the user was complaining, if I still remember, that it completely locked him/her out of his/her system, from time to time, when using this software.

I’m not having this bug. I actually make no use of VMware, but, I’m looking to install it. I want to be sure nothing happens like what was mentioned.

Can a developer say if has been fixed or not.

Also, where can I find the thread? I searched but I couldn’t it. Sorry. Maybe it got moved somewhere else?

Thanks

I know CIS doesn’t work properly with Virtual Box, the D+ module doesn’t start. Im not sure about VMware. I may have read on this forum somewhere that vmware works fine, but im not positive.

I don’t think it’s related with that. For what I can remember, the other person who mentioned the bug, wrote something like Defense+ completely blocking access to the Desktop, after using VMWare. Something like that.

Can anyone from COMODO say a word?

Thank you.

I remember where I saw a reference to that issue. When I get a bit more time later on today Ill track the user that posted it on the other forum, chase their posts on this one and report back.

Cheers,
Ewen :slight_smile:

Please, do it so. I appreciate it.

Still looking. I’m sure it’s on the other forum but haven’t been able to locate the reference yet.

Hang in there please.

Ewen :slight_smile:

I appreciate your effort.

I don’t want to be seen like I’m pushing things or anything like that, but, could you ask - if not asking too much - a developer to check on that?
Better than anyone else, they should know it, I guess.

Thanks

Could some developer tell me if this issue has been solved?

Heck, I asked a week ago. I believe its more than enough to give an answer.

Thanks

Was it this topic? https://forums.comodo.com/empty-t35716.0.html

Anyway, I use VMware on my Vista Machine (32bit) with CIS 3.8 and haven’t had any trouble.

Hello,

I appreciate your effort, but no, that’s not it. I had come across that one while searching for the thread I was looking for, which is, perhaps, like 2 months old… or maybe near 3… Wild guess.

The issue, I believe the user who started that thread was complaining that after using his/her virtual machines, and rebooting or booting up, Defense+ would block access to the Desktop, and was needed to uninstall CIS in Safe Mode (In the Host, not Guest.).

I just wish a developer could say something. They know better than any user here what has been reported and what has been or not solved.

Well, it seems that no COMODO staff really cares… I’m not saying you have to know the answer right now, but a simple “We’re looking to see if anything like that has been talked about and tried to be fixed” would be welcome.

More than a week and nothing… I need to install VMWare Workstation application, and I don’t want to face the same situation as the other user, so, well, bye-bye CIS.

Nice way of dealing with your users… A ■■■■ purple dot in the CIS UI got more attention than this, but, that’s fine. Way to go!

Cheers

Sad that you are dumping CIS without trying. Are you not able to make an image of your HDD?

No, I don’t have any available hdd with me, and I won’t be erasing other data from other hhds, just to test it.

I just don’t understand why COMODO staff doesn’t answer to this (I really doubt they haven’t seen this thread!), but they take the time to answer and fix a purple dot in CIS UI. Yes, way important issue, a tiny purple dot.

I’m done with it! It seems that COMODO only cares about stupid issue, like that purple dot. Important issues are locked, etc.

And, so far, COMODO hasn’t shown me any different position. Heck! I asked this more than a week ago, and nothing!!! Is it because is free and I get what I paid for? Well, guess what COMODO, it won’t hurt my wallet a bit to lose it either!

Bye bye.

OK. This is really awkward.

I thought that deleting my account and all, would make COMODO staff at least comment like - He/She didn’t even wait for an answer, even if a late one.

Well, it seems I was wrong. There’s absolutely no concern of what so ever, regarding this bug. This leads me to think two things:

  • You (COMODO) simply don’t care, at all. (It seems you only care about are stupid issue, like a ■■■■ purple dot in the UI, which was fixed, promptdly.)

  • You have no ■■■■ idea on how to fix the related bug, and simply decide to ignore. And, all you guys do is throw sand into users eyes, by fixing small issue. It leaves the mob happy.

Give a sign as I am wrong, please.

I’m still running CIS, but, I need to run VMWare Workstation, and I don’t want to go through the same hassle as the other user.

Its a simple question - Was it fixed or not?

How hard can it be to answer it? Unless, of course, you have no plans to answer it, as I previously stated. Prove me otherwise.

Cheers

yo! O0
i’ve been looking for posts related to VMware but i don’t think any of them is the one you’re looking for.
(using search=> VMware)

IIRC there’s someone who had issue with VMware, but she deleted her account,so i can’t track her previous posts (ow, i tend to think everyone here as woman ;D)

how about making a new topic directly asking about VMware issue :-La

But, that’s the problem! I’m not having any issue, as I’m not running VMware. I do wish to install it, and that’s why I am asking.
I don’t remember the details of the issue mentioned by that user, but, I do remember the user mentioning Defense+ completely blocked access to the Desktop.
I don’t want to run into the same issue! That’s why I wish to know if it has been solved or not.

I opened this thread on Posted on: April 19, 2009, 08:06:37 PM

I believe COMODO staff had more than time to give an answer. Better than me and every other user, they can give an answer whether or not it has been fixed, heck.

Do you know why the account and maybe the threads were deleted? (Maybe thats why I couldn’t find it.)

huh ??? errr, i don’t think anybody delete any thread ??? but maybe the OP deleted her own account.

hey, how about changing the topic title to “D+ locking VMware ?” :-La
ow so you’ve made another topic.OK :slight_smile:

I"m still looking for ther reference. I"m sure I’ve seen it on another forum (not these ones) but I obviously go to too many forums ;).

Now that you’re back, I"ll continue looking. :wink:

Cheers,
Ewen :slight_smile:

I believe I have answered him, Ewen. Thank you anyhow.