I can't temporary disable anything in COMODO, popups doesn't work!

I have the same problem like the guy on this video: - YouTube

Im using Comodo Internet Security. I had this problem on my Windows 8.1 Pro x64 and now after upgrade to Windows 10 Pro x64 the problem is still there. I tried to disable all possible startup applications, reinstall COMODO a lot of times, but it doesn’t work. Expert Zandar (or Zendar, something like that i guess :P) from GB just reconfigured COMODO, rebooted PC few times, and then broke down my firewall. He even do not said goodbye after that fail. :smiley:

I reinstalled COMODO again, but the problem with popups is still pisses me off. I can’t even work normally on my PC with this bug, and please don’t ask me why I want to disable firewall from time to time (like Zandar asked), becouse i just need dosable it when im not sure if firewall is reason of my problem with some internet app (and sometimes is).

Without popups I can’t working with COMODO like i want. On this forum there are the others theards like this one without solution. It cannot be like that.

Im from Poland and im sorry for my english. :stuck_out_tongue:

I belive that you will help me find a solution of this problem. :wink:

Same problem here first on win 8.1 now also on Win 10.

Any solution so far?

What I already did:

2-Comodo cleanup
3- used regcleaners
4-mauanly removed some comodo leftovers.

The popus for firewall al only visable for 0.5 sec and then automaticly disappear.

I using latest version of CIS
HIPS popups are not showing at all. But I see CIS blocked them.

Thanks for any solution

Same problem on Win10. After the first notificaton disappears no other ones are showen. Also choosing to exit the program via the tray icon will not display any quit message. It seems that the first notification will put all the windows in a bad state. If I kill the process and restart comodo the problem restart from the beginning.

Any solution?

Found a hint. It is related to the sound of the notification. If you disable the windows audio service, so no more audio can be played and the notification stay on.
So I tried to disable notification sound on the general option of CIS and this fix the problem. So the issue is that the notification crash trying to play the sound.

Could be this a bug to track?

Great jack80… thanks for the solution… works on Windows 8.1 Pro x64!

You are welcome brobbia !
Happy to hear you solved.
Now since this appears to be a common bug I hope this could be taken into account from Comodo for planning a fix.

I’m having the same issue; it’s driving me utterly mad and I can’t fix that bug with disabling the sound notification as it’s disabled from the start.

I’m using Windows 10 and the latest version of Comodo Internet Security. My problem is that it is related to every single notification (antivirus, firewall, sandbox…). I’ve browsed the forum today and saw similar issues posted 2 years ago with windows 8 :-TD .

Come on guys, fix this.

For every single notification here as well.
To be sure just try to disable the windows audio service or use msconfig to reboot in safe mode. Just to be sure the audio is not related in any way in your case.

I also had the same problem when passing from win7 to win8 and I don’t remember how I solved it. But this is definitely a recurrent bug!