i cant restart the pc if D+ is not set to disabled mode

when i restart my xps with D+ in paranod mode, the screen gets back to login, i can restart only if i set D+ to disabled mode…
i’m running vista SP1 with KAV and superadblocker.

Check D+ for something being blocked-sounds like something needed for the startup sequence has unintentionally been blocked in D+. Can you still get to CFP3?

all works fine except if i want to restart i have to disable defense+
or it shutdown like then come back to the login screen.
and i got no prob with xp sp3
maybe there’s an issue with kav or superadblocker or the fingerprintof the xps but i disabled it from the logon but still the same prob.
if i exit the firewall it doesnt work too, i just have to set defense+ to disable.
i have to find the prob…

Just something to look at ailef,

See if for C:WINDOWS\System32\userinit.exe you don`t have C:WINDOWS\explorer.exe Blocked


both process are set to windows system application.

Hi ailef,maybe have a look through rundll32.exe/Edit/access rights/run an exe/Modify to see if anything comes up for “Blocked Applications”
Also have a look under the “Protection settings” of CFP and make sure Windows System Applications is in the exceptions list for Interprocess Memory Access and Process Terminations.
Maybe also check under Predefined Security Policies/Windows System Application/Access rights/Edit/Modify(run an exe) and see if anything is under “Blocked” you should have * in “Allowed”


Just one other thing ailef,youve probably checked this but you dont deactivate D+ perminantly checked.

process are set as windows system applications.

and no i never deactivate D+ permanently checked, for me D+ is the best protection i got on my system.
i just set D+ to disabled mode to reboot.
i will find the prob one day or an other :slight_smile:

i set some other process to windows system apps.
will see if i can reboot.

update : i rebooted, some system process and comodo process were in custom mode, i changed that to windows system apps and now it reboots, no more back to login screen without reboot :slight_smile: when i click on reboot.