I can't Connect to WWW in my Laptop

I just downloaded and Installed Comodo Firewall Pro Version 2.4 in my Laptop Dell Inspiron 6400 Windows XP SP2, I connect with my wireless card, throught a Belkin router, the problem is the following:

I can’t browse any web pages when Comodo is Active even when I set the security level to Allow all, the security level is set to Custom. I am using Netscape 8.1.3, Internet Explorer 7 and Firefox 2.0.0.3, and i cannot see any webpages when I am using Comodo, I do not have any problem with Yahoo Messenger 8.1, Windows Live Messenger 8.1 and Googletalk. They connect perfect to Internet.

I tried to use a wired connection but the problem was not solved.

I uninstalled Comodo Firewall and Installed Zone Alarm Security Suite and everything goes well. I could open any web page with any of the browsers i am currently using.

Please help me to solve the problem.

Two questions for you:

  1. What firewall did you have prior to Comodo?

  2. When you installed Comodo, did you turn off/disable any active security applications (such as AV, antivirus, HIPS, registry protection, etc)?

LM

Thanks for your answer Little MAC.

Answering your questions:

  1. I had installed Zone Alarm Security Suite prior I installed Comodo, I want to switch because ZA is too heavy. and sometimes I have RAM memory problems for that reason.

  2. Yes I close all those application prior to install Comodo

Thanks for your reply

It is possible that you had a conflict due to remnants of ZA after uninstall of ZA. A number of users report such things, wherein CFP does not work as it should, and for no understandable reason.

After uninstalling ZA, you might check the registry for remaining entries, check c:\program files for remaining files, and so on. Hmm, be sure to stop/disable ZA prior to uninstalling it (and turn off all AV, etc). A good registry cleaner like Ccleaner or Regseeker may be used to automate the process there.

There’s some info here: https://forums.comodo.com/index.php/topic,7369.msg53910.html#msg53910 about ZA removal.

Maybe this will help.

LM

Thank you Little mac for your soon reply.

I have done the registry cleanning you asked me and apparently everything is working well. I will be doing some test, and I will let you know if everything goes well.

Thanks for all your help.

No problem. Keep us posted…

LM