i cant access to the help file again !

topic was windows miscellanous , i thought it was solved after i reinstalled it but the problem is here again.
i cant’ acces the help file or when i click on or when i clic on " what those settings do".
i’m on vista SP1 EN
firewall is
my AV is KAV

this thing is very annoying, i’m not going to reinstall the FW every day cause i can’t access the help file.
the FW is configured this way : FW>train with safe mode and defense + > training mode.
anyone got this problem too?

I also have this problem. Some days I get help, other days nothing (no error message just nothing). I am also running Vista and run as a limited user. I don’t reinstall it just comes back next time I log in. If this happens I manually run the help file (in program files) with explorer and it works.

ok thanks for your answer. i run vista sp1 rtm in admin mode without UAC.
so i’ll do like u to access the help file by explorer.

I, too, am using the latest (at this writing) version of Comodo firewall on Vista SP1 on an HP Pavilion dv6604nr notebook with 4GB RAM, dual-core AMD processor. When I try to look at the help file, the GUI dumps, and its icon no longer appearsin the notification area (formerly known as the “system tray”).

A quick look at task manager reveals that “Comodo Agent Service” is still running under “Processes”; and “Comodo Firewall Pro Helper Service” is running under “Services.” Unless someone tells me other Comodo filenames or services or processes to look for, I cannot tell you if anything else is still running. I know that by manuallly launching Comodo from the start menu, the GUI comes back. But, again, as soon as I press “F1” or access Help by any other means, the GUI dumps and the system tray icon disappears.

I sure hope I’m still behind a firewall whenever that happens.

i have no more probs at the moment with the last version to access help file from the firewall gui.

Just upgraded to (after I posted, above), and, for what it’s worth, it now seems to be working okay. I can now access HELP either by pressing the [F1] key from anywhere in the GUI is open, or by clicking on “Help” from the GUI’s “Miscellaneous” screen.

So, maybe it’s now fixed and a non-issue. II so rarely need HELP that I don’t know how long it had been going on in the past; and it’s possible that it would happen again, either in this version, or in a future one, but I would not know because I so rarely use it. But I’ll keep an eye on it as best I can and report back if it happens again.

  • HarpGuy

i always look at the help file to be sure i understand how works the prog. :slight_smile: