How to upgrade

I have CAVS 1.1 Beta (build 1.1.0.3). When I run the updater, it says that everything is up-to-date. However, the download page (http://antivirus.comodo.com/) says that 2.0 Beta is the current version? How am I supposed to upgrade, if not with the updater? Do I need to upgrade?

Tx

-R

Hi there,

Yes, 2.0 Beta is the current version. It’s a good idea to upgrade to that one. Unfortunately you’ll have to uninstall 1.1 first, which is quite tricky I think. I’ve never done that myself but here’s a thread you can look in:

https://forums.comodo.com/comodo_antiviruspyware_cavs/cavs_11_uninstall_finally-t4755.0.html

For any problems, post and someone can help you.

Good luck,
/LA

So the “updater” doesn’t really “update.” Bummer.

Tx

At least it updates the virus definitions, I suppose. Since both 1.1 and 2.0 are beta versions, one can’t really expect everything to work…

/LA

Hi,

The reason 1.1 beta doesn’t update to 2.0 beta is because there are such major changes (e.g. HIPS). You need to download and reinstall the new version. Program updates and virus definitions are delivered with the 2.0 version, but major updates such as that to version 3 beta won’t.

Mike