How to unblock VPN Traffic

I installed Comodo about a week ago after getting anoyed with Norton 360. I was wondering if you could help me as I pay for a VPN from and since installing Comodo I can’t get it to connect on this PC.

It still works on computers that I don’t have Comodo installed on.

I am using Windows Vista.

Thanks in advance :slight_smile:


Have you looked over the logs yet? It should state what’s blocking flashvpn from establishing a VPN tunnel.
You could start by making flashvpn a trusted application in the Defense+ section, same goes for the Firewall section in CIS. This should allow flashvpn to safely negotiate and establish a VPN tunnel. You could also look at the Active Connections in the Firewall section while starting flashvpn to see what ports you need to open if the firewall blocks inbound/outbound traffic.

Hope this helps :slight_smile:


Got it working now

Ok no i haven’t

I have got it to connect to the VPN now, but I can’t get it to surf the internet.

I’ve disabled the Firewall, disabled Defense +, opened ports and defined new network rules. But I can still can’t get it to make connections to anything, the second I turn the VPN off it reconnects to OpenDNS updater and some other programs start talking again.

It works on other computers though.

Any profile mismatch on the “malfunctioning” VPN app?

It doesn’t use an app. It just connects using Windows.

And it worked fine until I installed Comodo. :frowning:

What does the CIS logs say? Any clues there?

silly question, but where do i find that?

For the Firewall, it’s: Firewall section → View Firewall Events
For the Defense+, it’s: Defense+ → View Defense+ Events

You should also have the View Active Connections up when you start the VPN connection, to verify ports etc. if they don’t appear blocked in the Firewall Events log. You’ll see the VPN app starting and a subsection of ports it’s trying to open. Look for UDP 500, which is IKE. This is needed to establish the VPN tunnel. If this fails, the VPN tunnel will fail to establish itself.

Another quick note. Try right-clicking the VPN program and start it as an admin. Some programs doesn’t request this when started, even though it’s needed :slight_smile: