How to unblock leak test


I stupidly blocked the leak test from GRC Shields site. I placed it on my desktop if i run it i get. (Windows cannot access the specified device,path or file. You may not have the appropriate permissions to access the item.

Just wondering how to change this rule in d+ as i cannot locate it.


Hay Pedro,

You know the D+ computer security policy list.Try highlighting explorer.exe then edit/access rights.Click on “Modify” next to “run an executable”.You will get a new window with allowed and blocked applications,see if it`s in the blocked part.If it is remove it and APPLY to close all windows.


Also go to D+/Advanced/Computer Security Policy and look through the list till you find the test and delete it.

If you blocked the first Defense+ alert, then you have probably blocked explorer.exe from running the GRC exe. Open CFP - Defense+ - Advanced - Computer Security Policy. Find explorer.exe (probably listed as %windir%\explorer.exe). Double click - Access Rights - Run as executable - Modify - Blocked Applications tab. Select your program & hit Remove, followed by Apply 4 times (yea, I know).

As Matty said. ;D

Thanks Matty_R
It worked like a charm.


Hi Vettetech and kail saw your posts after i had down what matty said. Thankyou both also for your advice