How to stop "Unidentified Publisher" notices for a single file?

As the topic asks, how do I stop this alert from popping up? I check the “Always trust this file or package” but it always comes back up each & every time I run the program. It’s a game, Final Fantasy VIII on the PC.

It’s a general alert, I see it for several programs and usually I can get hte box to stop popping up, but not this one. Any suggestions or how to tell me how to do this?

It’s Defense+ Alert.

Does any of the workarounds in App. is not working correctly, but does not seem to be s/boxed. What to do? [v5] bring a solution here?

Well, I did a few of those steps, & guess what?

Windows now takes 11 minutes to boot up after I enter my password. I had to uninstall Comodo in order to get Windows to boot up quickly again.

Why did Removal Techniques ii(Link) cause my computer to take 11 minutes to boot? It took Windows 2.5 minutes to boot tell me I entered the wrong password (did so on purpose after the 11 minute boot).

EDIT:
Please help me solve this quickly. I removed Comodo and didn’t put it back on yet, so I’m firewall-less at this moment.

For what program did the alert show up?

For practical reasons it is unfortunate you uninstalled CIS as we cannot check the D+ logs.

Did you have by any instance Block all unknown requests if the application is closed enabled? That can sometimes cause problems during boot time.

As for the first question you asked, it’s listed in my original post. It’s the game Final Fantasy VIII (ff8.exe) that was prompting the Defense+ from popping up. It’s an old game made back in 1999 so it’s not going to be signed.

No, that was not checked, that was one of the first things I checked.

The game and it’s executable(s) should be

  1. added to the Trusted Files list of D+
    or
  2. be added to the computer security policy as Trusted Applications.

next it should be verified that none of the game files are left on the ‘unrecognized files’ list of D+ then the alert should stop showing up.

If it doesn’t change the ‘Trusted Applications’ profile on 2) to “Installer or Updater” and reboot.

Going to reinstall Comodo, but I did have the exe as trusted in D+. Still made the popup come up, then I decided to put the entire directory into the trusted application, after that reboot is when my severe log in times occurred.

I am not sure how to do #2, but will look it up.

There were no files in the unrecognized files of D+, not even FF8.exe.

EDIT:
I had to set it to Installer or Updater in order to stop the messages from coming up. Thanks for the help guys. Guess there’s no way to find out why t took 11 minutes to boot since I uninstalled Comodo?

Next step is to try to give the application the Installer or Updater policy. See if that helps.

You beat me to it lol

That’s what I did to get it to work.

:smiley: